<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Fell in Love With The World In You | coolpeppermint</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://coolpeppermint.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/truly-minimal/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r,i,b,bi:latin,latin-ext","Quattrocento+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1.site-title, .wf-active h1.site-title a{font-weight:400;font-family:"Quattrocento Sans",sans-serif;font-style:normal}.wf-active body{font-family:"Quattrocento Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Quattrocento Sans",sans-serif}.wf-active .site-header{font-family:"Quattrocento Sans",sans-serif}.wf-active .site-description{font-family:"Quattrocento Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-family:"Quattrocento Sans",sans-serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .error404 .widget-title, .wf-active .error404 .widgettitle{font-style:normal;font-weight:400}.wf-active .comments-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}</style>
		<style type="text/css">
			#wp-calendar td {
				border-color: # !important;
			}
		</style>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="coolpeppermint &raquo; Feed" href="https://coolpeppermint.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="coolpeppermint &raquo; Comments Feed" href="https://coolpeppermint.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="coolpeppermint &raquo; Fell in Love With The World In&nbsp;You Comments Feed" href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkNFqwzAMRX9onigL3fow9i22I1K3ki0smZK/r9OwjbUlezG64h5dWXARF0s2zAbcnFCbUla4SCzslBPhfKdeo+oLPMconVHhhCY+nt1NPdgDlek3p9TRjwoTleBpa3RF8oajk6J2p7awWCr2Pou3xcE4Jo+E3G1bGMv+m1rKY//OZsx6oRCkoqrrL6fGzo496J/1eFllPRV049/OiibIxVKn9ad4mLlGgbQAVhvNjlNO7AnUZsLF/sWfu+Hj/W2/Gw7D6QrOMr15' type='text/css' media='all' />
<link rel='stylesheet' id='truly-minimal-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='truly-minimal-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.8-RC2-40878' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9y0EOwjAMRNELYawAEuoCcZY0mGDkxFHtqOrtKazKprv50jycGyStTtXRX1TIsPURfeqyQOHKJQpyTWi+CMHckpZjMjvgBpYOTXrmajjzI5MbujZoauv6wT2SSUE0RWetfwFPiTzt0YlG0bzOjOtrk190L7dwGcJwPl3D8P4AgLlW4w==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMRl/Irgw2xQvxWbo2G6n9s2k39OnthrtwDoVASXpy+MKnwNBJkxUQ16XuGeLj/VSaDvwXwCwOUSSoLLoVlt4lcGlmre/QAMsEUQxlVkS93+GCp2SBqEA7v5+R0I0I019MQwpC3lgEwueX1WYWTB7QEY9gygGKzRk23d75NPW+0yDTVrn6RlTguSCCtCwsfSgxZt3VXurm3NZt05yO+gUVYo55'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coolpeppermint.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Something Uncanny' href='https://coolpeppermint.wordpress.com/2017/06/24/something-uncanny/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/" />
<link rel='shortlink' href='http://wp.me/p7D4YN-7bq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F06%2F25%2Ffell-in-love-with-the-world-in-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F06%2F25%2Ffell-in-love-with-the-world-in-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fell in Love With The World In You" />
<meta property="og:url" content="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/" />
<meta property="og:description" content="A short film I made with footage taken in California, Philadelphia, Texas and New York. Scattered bits and pieces of a world so much greater than us." />
<meta property="article:published_time" content="2017-06-25T16:28:00+00:00" />
<meta property="article:modified_time" content="2017-06-25T17:53:24+00:00" />
<meta property="og:site_name" content="coolpeppermint" />
<meta property="og:image" content="https://coolpeppermint.files.wordpress.com/2017/06/screen-shot-2017-06-23-at-12-06-34-am.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="623" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Fell in Love With The World In&nbsp;You" />
<meta name="twitter:image:src" content="https://coolpeppermint.files.wordpress.com/2017/06/screen-shot-2017-06-23-at-12-06-34-am.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fd2d74d21533ab31ce54a69e8aedd35d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fd2d74d21533ab31ce54a69e8aedd35d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fd2d74d21533ab31ce54a69e8aedd35d?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://coolpeppermint.wordpress.com/osd.xml" title="coolpeppermint" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="coolpeppermint" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="personal blog I creative outlet" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://coolpeppermint.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fd2d74d21533ab31ce54a69e8aedd35d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Fell in Love With The World In&nbsp;You | coolpeppermint on WordPress.com" />
<meta name="description" content="A short film I made with footage taken in California, Philadelphia, Texas and New York. Scattered bits and pieces of a world so much greater than us." />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'coolpeppermint.wordpress.com',
				pageURL: 'https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-27616 single-format-standard custom-background mp6 customizer-styles-applied sidebar-right highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clear" role="banner">
		<hgroup>
							<a href="https://coolpeppermint.wordpress.com/" title="coolpeppermint" rel="home">
					<img src="https://coolpeppermint.files.wordpress.com/2017/06/cropped-screen-shot-2017-06-18-at-2-06-17-pm.png" width="1500" height="392" alt="" />
				</a>
						<h1 class="site-title"><a href="https://coolpeppermint.wordpress.com/" title="coolpeppermint" rel="home">coolpeppermint</a></h1>
			<h2 class="site-description">personal blog I creative outlet</h2>
		</hgroup>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-17151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17151"><a target="_blank" href="https://coolpeppermint.wordpress.com/category/art/">Art</a></li>
<li id="menu-item-22685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22685"><a href="https://coolpeppermint.wordpress.com/category/photography/">Photography</a>
<ul  class="sub-menu">
	<li id="menu-item-27433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27433"><a href="https://coolpeppermint.wordpress.com/category/photography/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-27447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27447"><a href="https://coolpeppermint.wordpress.com/category/30-day-writing-challenge/">30 Day Writing Challenge</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-27616" class="post-27616 post type-post status-publish format-standard hentry category-photography tag-art tag-beauty tag-city tag-film tag-landscape tag-life tag-nature tag-personal tag-photography tag-travel tag-video">
	<header class="entry-header">
		<h1 class="entry-title">Fell in Love With The World In&nbsp;You</h1>
		<div class="entry-meta">
			Posted on <a href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/" title="10:28 am" rel="bookmark"><time class="entry-date" datetime="2017-06-25T10:28:00+00:00">June 25, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://coolpeppermint.wordpress.com/author/lwlu/" title="View all posts by coolpeppermint" rel="author">coolpeppermint</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<iframe width='630' height='354' src='https://videopress.com/embed/BPy72jlD?hd=0&amp;autoPlay=0&amp;permalink=0&amp;loop=0' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script>
<p>A short film I made with footage taken in California, Philadelphia, Texas and New York. Scattered bits and pieces of a world so much greater than us.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-129798584" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-129798584');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-129798584",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-129798584'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27616" class="share-twitter sd-button share-icon" href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27616" class="share-facebook sd-button share-icon" href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27616" class="share-google-plus-1 sd-button share-icon" href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112748289-27616-595000081638c' data-src='//widgets.wp.com/likes/#blog_id=112748289&amp;post_id=27616&amp;origin=coolpeppermint.wordpress.com&amp;obj_id=112748289-27616-595000081638c' data-name='like-post-frame-112748289-27616-595000081638c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://coolpeppermint.wordpress.com/category/photography/" rel="category tag">Photography</a> and tagged <a href="https://coolpeppermint.wordpress.com/tag/art/" rel="tag">Art</a>, <a href="https://coolpeppermint.wordpress.com/tag/beauty/" rel="tag">beauty</a>, <a href="https://coolpeppermint.wordpress.com/tag/city/" rel="tag">city</a>, <a href="https://coolpeppermint.wordpress.com/tag/film/" rel="tag">Film</a>, <a href="https://coolpeppermint.wordpress.com/tag/landscape/" rel="tag">landscape</a>, <a href="https://coolpeppermint.wordpress.com/tag/life/" rel="tag">life</a>, <a href="https://coolpeppermint.wordpress.com/tag/nature/" rel="tag">nature</a>, <a href="https://coolpeppermint.wordpress.com/tag/personal/" rel="tag">personal</a>, <a href="https://coolpeppermint.wordpress.com/tag/photography/" rel="tag">Photography</a>, <a href="https://coolpeppermint.wordpress.com/tag/travel/" rel="tag">travel</a>, <a href="https://coolpeppermint.wordpress.com/tag/video/" rel="tag">video</a>. Bookmark the <a href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/" title="Permalink to Fell in Love With The World In&nbsp;You" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
	</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="previous"><a href="https://coolpeppermint.wordpress.com/2017/06/24/something-uncanny/" rel="prev"><span class="meta-nav">&larr;</span> Something Uncanny</a></div>		
	
	</nav><!-- #nav-below -->
	
			

	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Fell in Love With The World In&nbsp;You</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-lightwritesblog even thread-even depth-1 highlander-comment" id="li-comment-1356">
		<article id="comment-1356" class="comment clear">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/ae3b869af16e4ab4f38b81d65172507f?s=58&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D58&#038;r=G' class='avatar avatar-58' height='58' width='58' />					<cite class="fn"><a href='http://lightwritesblog.wordpress.com' rel='external nofollow' class='url'>Light Writes</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/#comment-1356"><time datetime="2017-06-25T11:11:50+00:00">
					on June 25, 2017 at 11:11 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I love the video! ☺ do you post to YouTube?</p>
<p id="comment-like-1356" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/?like_comment=1356&#038;_wpnonce=e2f54b13ea" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-1356" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/?replytocom=1356#respond' onclick='return addComment.moveForm( "comment-1356", "1356", "respond", "27616" )' aria-label='Reply to Light Writes'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/25/fell-in-love-with-the-world-in-you/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://coolpeppermint.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d25b3de90a" /><input type="hidden" name="_wp_http_referer" value="/2017/06/25/fell-in-love-with-the-world-in-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcoolpeppermint.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c26392febf" /></p>
<input type="hidden" name="genseq" value="1498415112" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="image-75" class="widget widget_image"><div style="overflow:hidden;"><div style="width: 210px" class="wp-caption aligncenter"><img src="https://coolpeppermint.files.wordpress.com/2016/11/version-3.jpg?w=200&amp;h=200" width="200" height="200" /><p class="wp-caption-text">Hi! I&#039;m Lu. Welcome to my personal blog and creative outlet. </p></div></div>
</aside><aside id="follow_button_widget-70" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://coolpeppermint.wordpress.com" data-blog="https://coolpeppermint.wordpress.com" data-lang="en" data-show-follower-count="true">Follow coolpeppermint on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="calendar-78" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://coolpeppermint.wordpress.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://coolpeppermint.wordpress.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td>2</td><td>3</td><td><a href="https://coolpeppermint.wordpress.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td><a href="https://coolpeppermint.wordpress.com/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="https://coolpeppermint.wordpress.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td><a href="https://coolpeppermint.wordpress.com/2017/06/18/" aria-label="Posts published on June 18, 2017">18</a></td>
	</tr>
	<tr>
		<td><a href="https://coolpeppermint.wordpress.com/2017/06/19/" aria-label="Posts published on June 19, 2017">19</a></td><td>20</td><td><a href="https://coolpeppermint.wordpress.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td>22</td><td><a href="https://coolpeppermint.wordpress.com/2017/06/23/" aria-label="Posts published on June 23, 2017">23</a></td><td><a href="https://coolpeppermint.wordpress.com/2017/06/24/" aria-label="Posts published on June 24, 2017">24</a></td><td id="today"><a href="https://coolpeppermint.wordpress.com/2017/06/25/" aria-label="Posts published on June 25, 2017">25</a></td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="top-posts-57" class="widget widget_top-posts"><h1 class="widget-title">Top Posts</h1><ul>				<li>
										<a href="https://coolpeppermint.wordpress.com/2016/08/01/writing/" class="bump-view" data-bump-view="tp">
						Writing					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/03/29/1313/" class="bump-view" data-bump-view="tp">
						2:04 AM					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/07/23/jiangyin/" class="bump-view" data-bump-view="tp">
						Jiangyin, China					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/07/25/reading/" class="bump-view" data-bump-view="tp">
						Reading					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/12/20/youre-beautiful-just-the-way-you-are/" class="bump-view" data-bump-view="tp">
						&quot;You&#039;re Beautiful Just The Way You Are&quot;					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/10/11/lips/" class="bump-view" data-bump-view="tp">
						LIPS					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2017/03/31/hi%ef%bb%bf/" class="bump-view" data-bump-view="tp">
						Hi!﻿					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2017/04/02/bachelorette/" class="bump-view" data-bump-view="tp">
						Bachelorette					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2017/04/18/wanderlust/" class="bump-view" data-bump-view="tp">
						Wanderlust					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2017/04/12/holding-on/" class="bump-view" data-bump-view="tp">
						Holding On					</a>
									</li>
			</ul></aside><aside id="gallery-40" class="widget widget-gallery">
<h1 class="widget-title">Art</h1>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:112748289,&quot;permalink&quot;:&quot;https:\/\/coolpeppermint.wordpress.com\/2017\/06\/25\/fell-in-love-with-the-world-in-you\/&quot;,&quot;likes_blog_id&quot;:112748289}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 248px;"
		data-original-width="265"
		data-original-height="248"

	>
			<div
			class="gallery-group images-3"
			style="width: 104px; height: 248px;"
			data-original-width="104"
			data-original-height="248"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://coolpeppermint.wordpress.com/img_2866/" border="0" itemprop="url">
			<meta itemprop="width" content="100">
		<meta itemprop="height" content="73">
		<img
			data-attachment-id="25667"
data-orig-file="https://coolpeppermint.files.wordpress.com/2017/04/img_2866.jpg"
data-orig-size="750,550"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="collage portrait"
data-image-description=""
data-medium-file="https://coolpeppermint.files.wordpress.com/2017/04/img_2866.jpg?w=300"
data-large-file="https://coolpeppermint.files.wordpress.com/2017/04/img_2866.jpg?w=630"
			src="https://i2.wp.com/coolpeppermint.files.wordpress.com/2017/04/img_2866.jpg?w=100&#038;h=73&#038;crop&#038;ssl=1"
			width="100"
			height="73"
			data-original-width="100"
			data-original-height="73"
			itemprop="http://schema.org/image"
			title="collage portrait"
			alt="collage portrait"
			style="width: 100px; height: 73px;"
		/>
		</a>
	
	
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://coolpeppermint.wordpress.com/2017/05/13/audrey-hepburn/audrey/#main" border="0" itemprop="url">
			<meta itemprop="width" content="100">
		<meta itemprop="height" content="88">
		<img
			data-attachment-id="26054"
data-orig-file="https://coolpeppermint.files.wordpress.com/2017/05/audrey.jpg"
data-orig-size="3475,3050"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494170129&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="audrey"
data-image-description=""
data-medium-file="https://coolpeppermint.files.wordpress.com/2017/05/audrey.jpg?w=300"
data-large-file="https://coolpeppermint.files.wordpress.com/2017/05/audrey.jpg?w=630"
			src="https://i2.wp.com/coolpeppermint.files.wordpress.com/2017/05/audrey.jpg?w=100&#038;h=88&#038;crop&#038;ssl=1"
			width="100"
			height="88"
			data-original-width="100"
			data-original-height="88"
			itemprop="http://schema.org/image"
			title="audrey"
			alt="audrey"
			style="width: 100px; height: 88px;"
		/>
		</a>
	
	
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://coolpeppermint.wordpress.com/2017/04/12/holding-on/fullsizerender-4/#main" border="0" itemprop="url">
			<meta itemprop="width" content="100">
		<meta itemprop="height" content="75">
		<img
			data-attachment-id="25322"
data-orig-file="https://coolpeppermint.files.wordpress.com/2017/04/fullsizerender-4.jpg"
data-orig-size="1600,1200"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="holding on sketch"
data-image-description=""
data-medium-file="https://coolpeppermint.files.wordpress.com/2017/04/fullsizerender-4.jpg?w=300"
data-large-file="https://coolpeppermint.files.wordpress.com/2017/04/fullsizerender-4.jpg?w=630"
			src="https://i0.wp.com/coolpeppermint.files.wordpress.com/2017/04/fullsizerender-4.jpg?w=100&#038;h=75&#038;crop&#038;ssl=1"
			width="100"
			height="75"
			data-original-width="100"
			data-original-height="75"
			itemprop="http://schema.org/image"
			title="holding on sketch"
			alt="holding on sketch"
			style="width: 100px; height: 75px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 161px; height: 248px;"
			data-original-width="161"
			data-original-height="248"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://coolpeppermint.wordpress.com/ezgif-com-video-to-gif-3/" border="0" itemprop="url">
			<meta itemprop="width" content="157">
		<meta itemprop="height" content="244">
		<img
			data-attachment-id="24266"
data-orig-file="https://coolpeppermint.files.wordpress.com/2017/03/ezgif-com-video-to-gif-3.gif"
data-orig-size="600,935"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="bjork drawing"
data-image-description=""
data-medium-file="https://coolpeppermint.files.wordpress.com/2017/03/ezgif-com-video-to-gif-3.gif?w=193"
data-large-file="https://coolpeppermint.files.wordpress.com/2017/03/ezgif-com-video-to-gif-3.gif?w=600"
			src="https://i0.wp.com/coolpeppermint.files.wordpress.com/2017/03/ezgif-com-video-to-gif-3.gif?w=157&#038;h=244&#038;crop&#038;ssl=1"
			width="157"
			height="244"
			data-original-width="157"
			data-original-height="244"
			itemprop="http://schema.org/image"
			title="bjork drawing"
			alt="bjork drawing"
			style="width: 157px; height: 244px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="categories-35" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="38685128">30 Day Writing Challenge&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="177">Art&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="96675385">Daily Drawing Project&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="524">Film&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="96">Journal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="436">Photography&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="563">Thoughts&nbsp;&nbsp;(81)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://coolpeppermint.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>		<aside id="recent-posts-69" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/06/25/fell-in-love-with-the-world-in-you/">Fell in Love With The World In&nbsp;You</a>
							<span class="post-date">June 25, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/06/24/something-uncanny/">Something Uncanny</a>
							<span class="post-date">June 24, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/06/23/life-update-622/">Life Updates</a>
							<span class="post-date">June 23, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/06/21/sweet-dreams/">Sweet Dreams</a>
							<span class="post-date">June 21, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/06/19/new-blog-layout/">A New Look</a>
							<span class="post-date">June 19, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="tag_cloud-19" class="widget widget_tag_cloud"><h1 class="widget-title"></h1><div style="overflow: hidden;"><a href="https://coolpeppermint.wordpress.com/category/30-day-writing-challenge/" style="font-size: 111.875%; padding: 1px; margin: 1px;"  title="30 Day Writing Challenge (20)">30 Day Writing Challenge</a> <a href="https://coolpeppermint.wordpress.com/category/art/" style="font-size: 138.75%; padding: 1px; margin: 1px;"  title="Art (63)">Art</a> <a href="https://coolpeppermint.wordpress.com/category/art/daily-drawing-project/" style="font-size: 126.25%; padding: 1px; margin: 1px;"  title="Daily Drawing Project (43)">Daily Drawing Project</a> <a href="https://coolpeppermint.wordpress.com/category/photography/film/" style="font-size: 101.25%; padding: 1px; margin: 1px;"  title="Film (3)">Film</a> <a href="https://coolpeppermint.wordpress.com/category/journal/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Journal (1)">Journal</a> <a href="https://coolpeppermint.wordpress.com/category/photography/" style="font-size: 101.25%; padding: 1px; margin: 1px;"  title="Photography (3)">Photography</a> <a href="https://coolpeppermint.wordpress.com/category/thoughts/" style="font-size: 150%; padding: 1px; margin: 1px;"  title="Thoughts (81)">Thoughts</a> </div></aside><aside id="search-53" class="widget widget_search">	<form method="get" id="searchform" class="searchform" action="https://coolpeppermint.wordpress.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="blog-stats-67" class="widget widget_blog-stats"><h1 class="widget-title">Visitors</h1>		<ul>
			<li>17,135 views</li>
		</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ae3b869af16e4ab4f38b81d65172507f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/coolpeppermint.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?action=logout&_wpnonce=6630519935","homeURL":"https:\/\/coolpeppermint.wordpress.com\/","postID":"27616","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/coolpeppermint.wordpress.com\/2017\/06\/25\/fell-in-love-with-the-world-in-you\/":27616};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="112748289" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://coolpeppermint.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="coolpeppermint" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9bc246e6be" /><input type="hidden" name="_wp_http_referer" value="/2017/06/25/fell-in-love-with-the-world-in-you/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"112748289","siteName":"coolpeppermint","siteURL":"http:\/\/coolpeppermint.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/fd2d74d21533ab31ce54a69e8aedd35d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/truly-minimal","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F06%2F25%2Ffell-in-love-with-the-world-in-you%2F","themeURL":"https:\/\/wordpress.com\/theme\/truly-minimal\/","xhrURL":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e2afc79946","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e355db0736\" \/>","referer":"https:\/\/coolpeppermint.wordpress.com\/2017\/06\/25\/fell-in-love-with-the-world-in-you\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F06%2F25%2Ffell-in-love-with-the-world-in-you%2F","postID":"27616","shortlink":"http:\/\/wp.me\/p7D4YN-7bq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/coolpeppermint.wordpress.com\/27616","statsLink":"https:\/\/wordpress.com\/stats\/post\/27616\/coolpeppermint.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Truly Minimal","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,034 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F06%2F25%2Ffell-in-love-with-the-world-in-you%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4cd03f0850","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F06%2F25%2Ffell-in-love-with-the-world-in-you%2F","blog_id":"112748289","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=112748289&v=wpcom&tz=-6&user_id=0&subd=coolpeppermint","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdtOwzAMhl+ILNs0gbhAPEuauK3bnIiTlr49CdDSoinSruz89uf4wGfPpLMRbOQDcQUTSvCfp4Ge+C5kEvM6dWiJaxyB+EeCBL2wSkOoJEtnTJbYDzQUuuE0o4dHoIPwH4w9mJzmU8NjSHphBi0aoQtoxYSdiOjsIxSN6PNfdmStk4lYi9s+0Eqd1LGrAF4vp8xXRhIqx1kjAjeCIoTsMTdBCFiKbVqtgixjlAqbV8meUXUQiXdC5wMtpd1f994k5P+a3+tDvnKBv81pn3XvaiK4RJA3CNELObJVqDARNSi2Nnl4VSjvKLJWCwycehHQdqvN0Lt5u9xer+fz8+X6MnwBX/YUSg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "coolpeppermint.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112748289','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'112748289','v':'wpcom','tz':'-6','user_id':'0','post':'27616','subd':'coolpeppermint'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy85aFh4UiY9eE9LcGx6cC4/bTdxMEcwcH5OL1Jjc3ozQU5vM1BCSDJXUUZvQ0hUXy9ORDIxcEt1enpwXVQ0WUpZMVRMLUdJfGp3eT9MdkJmNnFlenNacXRRRHFCYVpiKyZRZDlYbCVfbi0zZlV0ayVNTTRZQlJqWTBPQjREMXh0bl1CYXFBNX5qRlRsNER1UG5KXXBKTixTYT00fl04NEVbWC84c3RxeFE1Vkd8JS9rZXpHU1NndENKdDldbWxNJjVEU1pTdFBkfE4xZXQ2cF1Nd0t6YS1wVWVXMXA2UWxUMH5TUjdEMnRZVGx4M250R3FQLl85NXV1U3hSeTl8em9nVmVTS1dPXzB1SVNVVVQxLiVnSU9DS2lDcFlpUD05bjdwVXVpWw=='}]);
_stq.push([ 'clickTrackerInit', '112748289', '27616' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>