<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://coolpeppermint.wordpress.com/xmlrpc.php">
<title>Best Friend(ship) &#8211; coolpeppermint</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r,i,b,bi:latin,latin-ext","Quattrocento+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Quattrocento Sans",sans-serif}.wf-active blockquote p{font-family:"Quattrocento Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Quattrocento Sans",sans-serif}.wf-active .site-main .comment-navigation a, .wf-active .site-main .paging-navigation a, .wf-active .site-main .post-navigation a{font-family:"Quattrocento Sans",sans-serif}.wf-active .site-main .post-navigation a{font-family:"Quattrocento Sans",sans-serif}.wf-active .page-links a{font-family:"Quattrocento Sans",sans-serif}.wf-active .entry-meta, .wf-active .comment-meta{font-family:"Quattrocento Sans",sans-serif}.wf-active #infinite-handle span{font-family:"Quattrocento Sans",sans-serif}.wf-active .widget_flickr #flickr_badge_uber_wrapper td a:last-child{font-family:"Quattrocento Sans",sans-serif}.wf-active .nav-menu > ul > li > a{font-family:"Quattrocento Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title, .wf-active .entry-title{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"Quattrocento Sans",sans-serif;font-style:normal;font-weight:400}@media screen and (min-width: 480px){.wf-active .site-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Quattrocento Sans",sans-serif;font-style:normal;font-weight:400}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Quattrocento Sans",sans-serif;font-style:normal;font-weight:400}.wf-active .site-main .post-navigation .meta-nav{font-family:"Quattrocento Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .more-link a{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="coolpeppermint &raquo; Feed" href="https://coolpeppermint.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="coolpeppermint &raquo; Comments Feed" href="https://coolpeppermint.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="coolpeppermint &raquo; Best Friend(ship) Comments Feed" href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkNFuwjAMRX9omYWoyniY+JYk9UrAjq06VcXfL6UCNEDdS2Q79/jahkldlFwwF+DRKY19ygaTRmFnnAgvT9lnNPuA9xilMxqcsKiPZ3fNXuSBpH/4yND5zqAnCZ7WWg9IvmDnVKw8ZWtYlAFrndWXWcHYJY+EXGVrGGt7o+bwWNdZtVkuFIIOaObqy2lkV47V6J/xeB5lORVU4d/KgibIUlKl7R689FysQMcASj7jtddP/XR+QhPGmTjw96b52m3bTbNvTr8D2r5R' type='text/css' media='all' />
<link rel='stylesheet' id='plane-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C700%2C900%7CNoto+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jUEKAjEMRS9kDFVBXYhn6dRYK2kTJh2Kt7fixsFhdv/Be3xsCkFKpVKxPiiToU4DKvtCaPXFtA1mG1zTUglfFZoGyX9BnkB5iqkYtnSLVA2rKKhYX8sfC4lJSJ4hdWUOa3EkAZbga5IyA7izT+NaOtLAEvuM2K0f/ETXfHGH83F3cm7vnm9TWXlu' type='text/css' media='all' />
<style id='plane-style-inline-css' type='text/css'>
.site-header { background-image: url(https://coolpeppermint.files.wordpress.com/2017/04/screen-shot-2017-04-01-at-10-50-29-am1.png); }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coolpeppermint.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='June Bugs in the&nbsp;Winter' href='https://coolpeppermint.wordpress.com/2017/10/16/june-bugs-in-the-winter/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/" />
<link rel='shortlink' href='http://wp.me/p7D4YN-999' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F10%2F18%2Ff-is-for-friends%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F10%2F18%2Ff-is-for-friends%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Friend(ship)" />
<meta property="og:url" content="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/" />
<meta property="og:description" content="I&#8217;m grateful to have &#8220;found&#8221; my best friend three years ago. It sounds weird, but I see our friendships as vaguely &#8216;magical&#8217;&#8211;a sort of fate, of meeting a person …" />
<meta property="article:published_time" content="2017-10-19T01:16:38+00:00" />
<meta property="article:modified_time" content="2017-10-19T01:17:03+00:00" />
<meta property="og:site_name" content="coolpeppermint" />
<meta property="og:image" content="https://coolpeppermint.files.wordpress.com/2017/10/13.jpg" />
<meta property="og:image:width" content="1136" />
<meta property="og:image:height" content="852" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Best Friend(ship)" />
<meta name="twitter:image" content="https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fd2d74d21533ab31ce54a69e8aedd35d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fd2d74d21533ab31ce54a69e8aedd35d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fd2d74d21533ab31ce54a69e8aedd35d?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://coolpeppermint.wordpress.com/osd.xml" title="coolpeppermint" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="coolpeppermint" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="memories and musings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://coolpeppermint.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/fd2d74d21533ab31ce54a69e8aedd35d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'plane', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.site-main .post-navigation a:hover{background-color:transparent !important}@media only screen and (min-width:767px){.nav-menu ul ul a{color:#333}}@media only screen and (max-width:767px){.nav-menu ul ul li:hover>a,.nav-menu ul ul li.current_page_item>a,.nav-menu ul ul li.current-menu-item>a,.nav-menu ul ul li.current-menu-ancestor>a,.nav-menu ul ul li.current_page_ancestor>a,.nav-menu ul ul li.current-post-parent>a{opacity:1}}.site-footer,.footer-widget-area .widget-title,.site-footer a:hover{color:#fff}.nav-menu>ul>li>a{color:#fff}.site-title a,.site-title a:hover{color:#3a3a3a}.site-main .post-navigation a:hover,.site-main .post-navigation a:focus{background:#f7f7f7}blockquote p{color:#828a8c}blockquote cite{color:#384750}.site-description{color:#323c42}.site-top,.site-footer,.search-expand{background-color:#59453e}h1,h2,h3,h4,h5,h6,.entry-title a{color:#59453e}.entry-meta a:hover,.entry-meta a:focus,.page-links a{color:#59453e}.site-main .comment-navigation a,.site-main .paging-navigation a,.site-main .post-navigation a,.site-main .post-navigation .meta-nav{color:#59453e}.widget-title a{color:#59453e}a,.site-main .post-navigation a,.entry-meta,.comment-meta{color:#3f7871}.widget_flickr #flickr_badge_uber_wrapper td a:last-child{color:#3b716b}button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{background-color:#bf3f5b}.more-link a:hover,.more-link a:focus,.page-links a:hover,.page-links a:focus{background-color:#bf3f5b}.site-main .comment-navigation a:hover,.site-main .comment-navigation a:focus,.site-main .paging-navigation a:hover,.site-main .paging-navigation a:focus,.site-main .post-navigation a:hover,.site-main .post-navigation a:focus{background-color:#bf3f5b}a:hover,a:active,.menu ul ul li>a:hover,.nav-menu ul ul li:hover>a,.nav-menu ul ul li.focus a,.nav-menu ul ul li.current_page_item>a,.nav-menu ul ul li.current-menu-item>a,.nav-menu ul ul li.current-menu-ancestor>a,.nav-menu ul ul li.current_page_ancestor>a,.nav-menu ul ul li.current-post-parent>a,.entry-title a:hover,.entry-title a:focus{color:#bf3f5b}.site-main .post-navigation a:hover,.site-main .post-navigation a:focus{color:#b73d57}.widget_flickr #flickr_badge_uber_wrapper td a:last-child:hover{color:#b73d57}.site-header{background-color:#bfac9d}.site-footer a{color:#cec0b4}.footer-widget-area .widget_flickr #flickr_badge_uber_wrapper td a:last-child{color:#cec0b4}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-35163 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="site-top">
		<div class="content-wrapper">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
				<div class="nav-menu"><ul id="menu-primary" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-17151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17151"><a target="_blank" href="https://coolpeppermint.wordpress.com/category/art/">Art</a></li>
<li id="menu-item-22685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22685"><a href="https://coolpeppermint.wordpress.com/category/photography/">Photography</a>
<ul  class="sub-menu">
	<li id="menu-item-27793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27793"><a target="_blank" href="https://coolpeppermint.wordpress.com/category/photography/video/">Video</a></li>
	<li id="menu-item-27433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27433"><a target="_blank" href="https://coolpeppermint.wordpress.com/category/photography/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-28118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28118"><a href="https://coolpeppermint.wordpress.com/category/journal/">Journal</a></li>
<li id="menu-item-31412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31412"><a href="https://coolpeppermint.wordpress.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->

			<div class="site-search">
				<button class="search-toggle"><span class="screen-reader-text">Search</span></button>
				<div class="search-expand">
					<div class="search-expand-inner">
						<form role="search" method="get" class="search-form" action="https://coolpeppermint.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
				</div>
			</div><!-- .site-search -->
    	</div>
	</div><!-- .site-top -->

	<header class="site-header" role="banner">
			<div class="site-branding">
								<h1 class="site-title"><a href="https://coolpeppermint.wordpress.com/" rel="home">coolpeppermint</a></h1>
				<h2 class="site-description">memories and musings</h2>
			</div><!-- .site-branding -->
	</header><!-- .site-header -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-35163" class="post-35163 post type-post status-publish format-standard hentry category-thoughts tag-best-friend tag-blogging tag-friends tag-journal tag-life tag-personal tag-relationship tag-thoughts tag-writing">
	<header class="entry-header">

		<h2 class="entry-title"><a href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/" rel="bookmark">Best Friend(ship)</a></h2>
					<div class="entry-meta">
				<span class="posted-on"><a href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/" rel="bookmark"><time class="entry-date published" datetime="2017-10-18T20:16:38+00:00">October 18, 2017</time><time class="updated" datetime="2017-10-18T20:17:03+00:00">October 18, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://coolpeppermint.wordpress.com/author/lwlu/">coolpeppermint</a></span></span>			</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

	
		<div class="entry-content">
			<p><img data-attachment-id="35245" data-permalink="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/13-3/" data-orig-file="https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=636" data-orig-size="1136,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13" data-image-description="" data-medium-file="https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=636?w=300" data-large-file="https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=636?w=636" class="alignnone size-full wp-image-35245" src="https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=636" alt="13.jpg" srcset="https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=636 636w, https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=150 150w, https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=300 300w, https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=768 768w, https://coolpeppermint.files.wordpress.com/2017/10/13.jpg?w=1024 1024w, https://coolpeppermint.files.wordpress.com/2017/10/13.jpg 1136w" sizes="(max-width: 636px) 100vw, 636px"   /></p>
<p>I&#8217;m grateful to have &#8220;found&#8221; my best friend three years ago. It sounds weird, but I see our friendships as vaguely &#8216;magical&#8217;&#8211;a sort of fate, of meeting a person you can automatically be yourself with. Someone who gives you shit, someone whom you give shit, someone whose flaws you&#8217;re aware of and vice versa and accept anyways. Like, that shit is hard to find. It&#8217;s already hard to find people you can be utterly comfortable around, whether you&#8217;re feeling moody or overly excitable or incredibly confused.</p>
<p>But to find someone whose hair you&#8217;ll get into, who&#8217;ll get into your hair, and will still be your best friend, true and through&#8211;that&#8217;s not common. Someone who&#8217;s there, and not just when it&#8217;s convenient: well, my, oh, my. You&#8217;d be surprised, or maybe not, at how fast people&#8217;ll chunk up the deuces when things get real. Or unpleasant.</p>
<p>To be frank, I&#8217;ve had a whole string of friendships that soured at some point, got weird or complex or messy, that either got better or just weren&#8217;t anymore. And sometimes I&#8217;ll forget that, but then something&#8217;ll remind me. Maybe a dream or conversation or social media post. And then I&#8217;m reminded of why I avoid groups of girls, am biased towards one-on-one friendships, am irritated by highly defensive people (maybe the last one&#8217;s just a personal thing), etc.</p>
<p>The reality of having had weird and muddy and possibly shitty relationships makes me appreciate the current relationships in my life. The ones that are, for lack of better word, clean. With the closest people in my life, it&#8217;s <em>easy</em>. There&#8217;s unwavering support, no resentment, genuine kindness, and contentedness. We&#8217;re not erupting in fights every Thursday or secretly being passive aggressive or what-have-you&#8217;s.</p>
<p>Every year I feel like writing a little best friend appreciation post, about how happy I am to have certain people with whom I can be weird or moody or just real around. So that&#8217;s this and this is that, my annual spurt of gratitude post.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1512796656" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1512796656');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1512796656",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1512796656'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-772618970" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-772618970');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-772618970",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-772618970'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35163" class="share-twitter sd-button share-icon" href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35163" class="share-facebook sd-button share-icon" href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35163" class="share-google-plus-1 sd-button share-icon" href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112748289-35163-59e85aa8ed693' data-src='//widgets.wp.com/likes/#blog_id=112748289&amp;post_id=35163&amp;origin=coolpeppermint.wordpress.com&amp;obj_id=112748289-35163-59e85aa8ed693' data-name='like-post-frame-112748289-35163-59e85aa8ed693'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

	
	<footer class="entry-meta entry-footer">
		<span class="cat-links"><a href="https://coolpeppermint.wordpress.com/category/thoughts/" rel="category tag">Thoughts</a></span><span class="tags-links"><a href="https://coolpeppermint.wordpress.com/tag/best-friend/" rel="tag">best friend</a>, <a href="https://coolpeppermint.wordpress.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://coolpeppermint.wordpress.com/tag/friends/" rel="tag">friends</a>, <a href="https://coolpeppermint.wordpress.com/tag/journal/" rel="tag">Journal</a>, <a href="https://coolpeppermint.wordpress.com/tag/life/" rel="tag">life</a>, <a href="https://coolpeppermint.wordpress.com/tag/personal/" rel="tag">personal</a>, <a href="https://coolpeppermint.wordpress.com/tag/relationship/" rel="tag">relationship</a>, <a href="https://coolpeppermint.wordpress.com/tag/thoughts/" rel="tag">Thoughts</a>, <a href="https://coolpeppermint.wordpress.com/tag/writing/" rel="tag">Writing</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-35163 -->
				<nav id="nav-below" class="post-navigation clear" role="navigation">
	
		<div class="nav-previous"><a href="https://coolpeppermint.wordpress.com/2017/10/16/june-bugs-in-the-winter/" rel="prev"><span class="meta-nav">Previous Article</span> June Bugs in the&nbsp;Winter</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">

			<h3 class="widget-title comments-title">
			4 thoughts on &ldquo;<span>Best Friend(ship)</span>&rdquo;		</h3>

		<ol class="commentlist">
			
	<li id="comment-1826" class="comment byuser comment-author-angelaroselyn96 even thread-even depth-1 highlander-comment">
		<article id="div-comment-1826" class="comment-body">
			<div class="comment-meta">
				<img alt='' src='https://1.gravatar.com/avatar/a197e0721d143678c3c660866f9d7963?s=40&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<strong class="comment-author"><cite class="fn"><a href='http://dearangeladearme.wordpress.com' rel='external nofollow' class='url'>ARA</a></cite></strong>				<span class="comment-date">October 18, 2017 / 8:39 pm</span>
			</div>

			
			<div class="comment-content">
				<p>I know how you feel, I found mine too and I can&#8217;t thank the universe for aligning our stars for us to meet 6 years ago 😄</p>
<p id="comment-like-1826" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?like_comment=1826&#038;_wpnonce=8e3beb872a" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-1826" class="comment-like-feedback">Like</span></p>
			</div>

			<div class="comment-meta comment-footer">
								<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?replytocom=1826#respond' onclick='return addComment.moveForm( "div-comment-1826", "1826", "respond", "35163" )' aria-label='Reply to ARA'>Reply</a></span>			</div>
		</article><!-- #div-comment-1826 -->

	</li><!-- #comment-## -->

	<li id="comment-1827" class="comment byuser comment-author-angelaroselyn96 odd alt thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-1827" class="comment-body">
			<div class="comment-meta">
				<img alt='' src='https://1.gravatar.com/avatar/a197e0721d143678c3c660866f9d7963?s=40&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<strong class="comment-author"><cite class="fn"><a href='http://dearangeladearme.wordpress.com' rel='external nofollow' class='url'>ARA</a></cite></strong>				<span class="comment-date">October 18, 2017 / 8:40 pm</span>
			</div>

			
			<div class="comment-content">
				<p>*thank the universe enough </p>
<p id="comment-like-1827" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?like_comment=1827&#038;_wpnonce=7b1bb5e4af" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-1827" class="comment-like-feedback">Like</span></p>
			</div>

			<div class="comment-meta comment-footer">
								<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?replytocom=1827#respond' onclick='return addComment.moveForm( "div-comment-1827", "1827", "respond", "35163" )' aria-label='Reply to ARA'>Reply</a></span>			</div>
		</article><!-- #div-comment-1827 -->

	</li><!-- #comment-## -->

	<li id="comment-1828" class="comment byuser comment-author-vivitesomnia12 even thread-even depth-1 highlander-comment">
		<article id="div-comment-1828" class="comment-body">
			<div class="comment-meta">
				<img alt='' src='https://1.gravatar.com/avatar/7ce401d17b9da92168da7edd71b56af8?s=40&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<strong class="comment-author"><cite class="fn">Joarlyn ME</cite></strong>				<span class="comment-date">October 18, 2017 / 8:56 pm</span>
			</div>

			
			<div class="comment-content">
				<p>Those one-on-one friendships though 🙂</p>
<p id="comment-like-1828" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?like_comment=1828&#038;_wpnonce=22acb29895" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-1828" class="comment-like-feedback">Like</span></p>
			</div>

			<div class="comment-meta comment-footer">
								<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?replytocom=1828#respond' onclick='return addComment.moveForm( "div-comment-1828", "1828", "respond", "35163" )' aria-label='Reply to Joarlyn ME'>Reply</a></span>			</div>
		</article><!-- #div-comment-1828 -->

	</li><!-- #comment-## -->

	<li id="comment-1829" class="comment byuser comment-author-jyotithelight odd alt thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-1829" class="comment-body">
			<div class="comment-meta">
				<img alt='' src='https://0.gravatar.com/avatar/33fe491415acd4ee132775abda1c88fe?s=40&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<strong class="comment-author"><cite class="fn"><a href='http://jyotithelight.wordpress.com' rel='external nofollow' class='url'>Jyoti Soni</a></cite></strong>				<span class="comment-date">October 18, 2017 / 11:26 pm</span>
			</div>

			
			<div class="comment-content">
				<p>I really love your write up, my story is also something similar to this and I can completely understand and relate to what you are trying to express through your beautiful words. I love my bestfriend! </p>
<p id="comment-like-1829" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?like_comment=1829&#038;_wpnonce=55d1c42302" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-1829" class="comment-like-feedback">Like</span></p>
			</div>

			<div class="comment-meta comment-footer">
								<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/?replytocom=1829#respond' onclick='return addComment.moveForm( "div-comment-1829", "1829", "respond", "35163" )' aria-label='Reply to Jyoti Soni'>Reply</a></span>			</div>
		</article><!-- #div-comment-1829 -->

	</li><!-- #comment-## -->
		<!-- .comment-list --></ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/18/f-is-for-friends/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://coolpeppermint.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="582da63bc1" /><input type="hidden" name="_wp_http_referer" value="/2017/10/18/f-is-for-friends/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcoolpeppermint.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35163' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc94f23464" /></p>
<input type="hidden" name="genseq" value="1508399784" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>

</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="follow_button_widget-76" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://coolpeppermint.wordpress.com" data-blog="https://coolpeppermint.wordpress.com" data-lang="en" data-show-follower-count="true">Follow coolpeppermint on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="top-posts-61" class="widget widget_top-posts"><h3 class="widget-title">Top Posts </h3><ul>				<li>
										<a href="https://coolpeppermint.wordpress.com/2016/08/01/writing/" class="bump-view" data-bump-view="tp">
						Writing					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/03/29/1313/" class="bump-view" data-bump-view="tp">
						2:04 AM					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/07/23/china/" class="bump-view" data-bump-view="tp">
						Jiangyin, China					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/07/25/reading/" class="bump-view" data-bump-view="tp">
						Reading					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2017/10/04/my-tiredness/" class="bump-view" data-bump-view="tp">
						my tiredness					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2017/06/27/fell-in-love-with-the-world-in-you/" class="bump-view" data-bump-view="tp">
						Fell in Love With The World In You					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2017/09/18/100-books-reading-challenge/" class="bump-view" data-bump-view="tp">
						100 Books Reading Challenge					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/12/20/youre-beautiful-just-the-way-you-are/" class="bump-view" data-bump-view="tp">
						&quot;You&#039;re Beautiful Just The Way You Are&quot;					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2017/03/31/hi%ef%bb%bf/" class="bump-view" data-bump-view="tp">
						Hi!﻿					</a>
									</li>
							<li>
										<a href="https://coolpeppermint.wordpress.com/2016/10/11/lips/" class="bump-view" data-bump-view="tp">
						LIPS					</a>
									</li>
			</ul></aside><aside id="calendar-82" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://coolpeppermint.wordpress.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="https://coolpeppermint.wordpress.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td>3</td><td><a href="https://coolpeppermint.wordpress.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td>5</td><td><a href="https://coolpeppermint.wordpress.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td>7</td><td><a href="https://coolpeppermint.wordpress.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td><a href="https://coolpeppermint.wordpress.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td>12</td><td><a href="https://coolpeppermint.wordpress.com/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="https://coolpeppermint.wordpress.com/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td>17</td><td><a href="https://coolpeppermint.wordpress.com/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td id="today">19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="gallery-49" class="widget widget-gallery">
<h3 class="widget-title">Film</h3>
<div class="widget-gallery-slideshow carousel">
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="widget-gallery-49-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/coolpeppermint.files.wordpress.com\/2017\/02\/010_16a1.jpg?w=265&quot;,&quot;id&quot;:&quot;22543&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/coolpeppermint.files.wordpress.com\/2017\/02\/023_03a.jpg?w=265&quot;,&quot;id&quot;:&quot;22381&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/coolpeppermint.files.wordpress.com\/2017\/02\/022_04a.jpg?w=265&quot;,&quot;id&quot;:&quot;22383&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/coolpeppermint.files.wordpress.com\/2017\/02\/019_07a.jpg?w=265&quot;,&quot;id&quot;:&quot;22378&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/coolpeppermint.files.wordpress.com\/2017\/05\/018_08a.jpg?w=265&quot;,&quot;id&quot;:&quot;26574&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/coolpeppermint.files.wordpress.com\/2017\/02\/006_20a.jpg?w=265&quot;,&quot;id&quot;:&quot;22377&quot;,&quot;caption&quot;:&quot;&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
</div>
</aside>		<aside id="recent-posts-73" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/10/18/f-is-for-friends/">Best Friend(ship)</a>
							<span class="post-date">October 18, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/10/16/june-bugs-in-the-winter/">June Bugs in the&nbsp;Winter</a>
							<span class="post-date">October 16, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/10/13/dont-take-shit-personally/">Don&#8217;t Take Shit&nbsp;Personally</a>
							<span class="post-date">October 13, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/10/11/insomnia-2/">Insomnia</a>
							<span class="post-date">October 11, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/10/08/cest-octobre/">C&#8217;est Octobre</a>
							<span class="post-date">October 8, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/10/06/gossamer/">Gossamer</a>
							<span class="post-date">October 6, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/10/04/my-tiredness/">my tiredness</a>
							<span class="post-date">October 4, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/10/02/sinking-2/">Stream</a>
							<span class="post-date">October 2, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/09/30/2-am-toast/">3AM Toast</a>
							<span class="post-date">September 30, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/09/27/rumi/">Reading Rumi</a>
							<span class="post-date">September 27, 2017</span>
						</li>
					<li>
				<a href="https://coolpeppermint.wordpress.com/2017/09/26/elegant/">élégant</a>
							<span class="post-date">September 26, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="categories-39" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="38685128">30 Day Writing Challenge</option>
	<option class="level-0" value="177">Art</option>
	<option class="level-0" value="12679563">Cities &amp; Travel</option>
	<option class="level-0" value="96675385">Daily Drawing Project</option>
	<option class="level-0" value="524">Film</option>
	<option class="level-0" value="96">Journal</option>
	<option class="level-0" value="436">Photography</option>
	<option class="level-0" value="563">Thoughts</option>
	<option class="level-0" value="412">video</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://coolpeppermint.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="wp_tag_cloud-17" class="widget wp_widget_tag_cloud"><h3 class="widget-title"></h3><div style="overflow:hidden"><a href="https://coolpeppermint.wordpress.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-1" style="font-size: 19.846153846154pt;" aria-label="Art (121 items)">Art</a>
<a href="https://coolpeppermint.wordpress.com/tag/beauty/" class="tag-cloud-link tag-link-1885 tag-link-position-2" style="font-size: 11.589743589744pt;" aria-label="beauty (42 items)">beauty</a>
<a href="https://coolpeppermint.wordpress.com/tag/drawing/" class="tag-cloud-link tag-link-7831 tag-link-position-3" style="font-size: 16.615384615385pt;" aria-label="drawing (81 items)">drawing</a>
<a href="https://coolpeppermint.wordpress.com/tag/happy/" class="tag-cloud-link tag-link-511 tag-link-position-4" style="font-size: 8pt;" aria-label="happy (26 items)">happy</a>
<a href="https://coolpeppermint.wordpress.com/tag/journal/" class="tag-cloud-link tag-link-96 tag-link-position-5" style="font-size: 16.435897435897pt;" aria-label="Journal (79 items)">Journal</a>
<a href="https://coolpeppermint.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-6" style="font-size: 19.307692307692pt;" aria-label="life (113 items)">life</a>
<a href="https://coolpeppermint.wordpress.com/tag/painting/" class="tag-cloud-link tag-link-11420 tag-link-position-7" style="font-size: 10.512820512821pt;" aria-label="painting (36 items)">painting</a>
<a href="https://coolpeppermint.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-8" style="font-size: 22pt;" aria-label="personal (161 items)">personal</a>
<a href="https://coolpeppermint.wordpress.com/tag/photo/" class="tag-cloud-link tag-link-994 tag-link-position-9" style="font-size: 13.564102564103pt;" aria-label="photo (54 items)">photo</a>
<a href="https://coolpeppermint.wordpress.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-10" style="font-size: 13.923076923077pt;" aria-label="Photography (56 items)">Photography</a>
<a href="https://coolpeppermint.wordpress.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-11" style="font-size: 12.307692307692pt;" aria-label="poem (46 items)">poem</a>
<a href="https://coolpeppermint.wordpress.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-12" style="font-size: 13.564102564103pt;" aria-label="poetry (54 items)">poetry</a>
<a href="https://coolpeppermint.wordpress.com/tag/sketch/" class="tag-cloud-link tag-link-16227 tag-link-position-13" style="font-size: 9.0769230769231pt;" aria-label="sketch (30 items)">sketch</a>
<a href="https://coolpeppermint.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-14" style="font-size: 19.666666666667pt;" aria-label="Thoughts (118 items)">Thoughts</a>
<a href="https://coolpeppermint.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-15" style="font-size: 21.102564102564pt;" aria-label="Writing (142 items)">Writing</a></div></aside><aside id="blog-stats-71" class="widget widget_blog-stats"><h3 class="widget-title">Visitors</h3>		<ul>
			<li>22,834 views</li>
		</ul>
		</aside><aside id="search-57" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://coolpeppermint.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- .widget-area -->

		</div>

	<footer class="site-footer" role="contentinfo">
		<div class="content-wrapper">

			

			<div class="site-credit">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</div><!-- .site-credit -->

		</div>
	</footer><!-- .site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a197e0721d143678c3c660866f9d7963">
	</div>
	<div class="grofile-hash-map-7ce401d17b9da92168da7edd71b56af8">
	</div>
	<div class="grofile-hash-map-33fe491415acd4ee132775abda1c88fe">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/coolpeppermint.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?action=logout&_wpnonce=28d6bedcc5","homeURL":"https:\/\/coolpeppermint.wordpress.com\/","postID":"35163","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="112748289" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://coolpeppermint.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="coolpeppermint" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cffe8247a8" /><input type="hidden" name="_wp_http_referer" value="/2017/10/18/f-is-for-friends/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/coolpeppermint.wordpress.com\/2017\/10\/18\/f-is-for-friends\/":35163};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/shortcodes/css/slideshow-shortcode.css?m=1432675681h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"112748289","siteName":"coolpeppermint","siteURL":"http:\/\/coolpeppermint.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/fd2d74d21533ab31ce54a69e8aedd35d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/plane","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F10%2F18%2Ff-is-for-friends%2F","themeURL":"https:\/\/wordpress.com\/theme\/plane\/","xhrURL":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"80266bae69","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7e76b451e7\" \/>","referer":"https:\/\/coolpeppermint.wordpress.com\/2017\/10\/18\/f-is-for-friends\/","canFollow":"1","feedID":"49668627","statusMessage":"","customizeLink":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F10%2F18%2Ff-is-for-friends%2F","postID":"35163","shortlink":"http:\/\/wp.me\/p7D4YN-999","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/coolpeppermint.wordpress.com\/35163","statsLink":"https:\/\/wordpress.com\/stats\/post\/35163\/coolpeppermint.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Plane","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,173 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F10%2F18%2Ff-is-for-friends%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3f262c13c4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F10%2F18%2Ff-is-for-friends%2F","blog_id":"112748289","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=112748289&v=wpcom&tz=-5&user_id=0&subd=coolpeppermint","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3f262c13c4","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2017%2F10%2F18%2Ff-is-for-friends%2F","blog_id":"112748289","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=112748289&v=wpcom&tz=-5&user_id=0&subd=coolpeppermint","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"112748289","blog_subdomain":"coolpeppermint","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"112748289","blog_subdomain":"coolpeppermint","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVketSgzAQhV/IsHXEyx/HR3FC2MKmuTWbgH17Q7UI2kH9lZ2T850cFhiDUN4ldAk0Q4sDKQxvleYbWFzZLILJHTkGQwdkOGbM2EvXGowbZuWtLZL4gPREN8AjBfwPtBK+g6lHW2whNxCMdDgBTg7UyUTe/cV9Hi5Gcsrkdv1uxGBOlaUfaYvSsi33opERrOSEsUzCDxgjTWGztpWgpsJTwjxdK8Xhq8dS1+WXxNPnUS1d11Yso8+MBjSmINVBXIStfgdii0ncVTt4LS/D3ke74R+p7TAxdNKYc7N53IC49zEpv/qmSp2UwV/2vwbZTGvv/ShmfYMNnpPYG0mxxMhIrrucBXqxz7f3u/rp4bHe1fodd+UyJA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "coolpeppermint.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112748289','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'112748289','v':'wpcom','tz':'-5','user_id':'0','post':'35163','subd':'coolpeppermint'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9tOWVWRi1+eFZOJT0uZiU1QV9NU2UvfkorbzlnJXZlbXIlcC1yNEtnLEJRbGN8VGI2NkItLDdwd0NGa2g0SmgrQkklZDQ4VHI0dGFuai1HQixjcXV3MTlTSEpDUk9dVWg1MyVLQTU1bFguVGl5OVhzcFRDRnpqQV83a092ZVY4cU9vNG9nVi45OC5ZRjNXNTdjZy96R1k4LlA3X2pbdm9rbGpoTll0Vl9dK0Z8aFVXcT12MW8sa21lXX54bEpCXTklc2t1WE02b0d5LFN1SU5dUGEwLGZZfFdSbCZHVDhdR2xxWWZ1OCw3SU5yTkVKLlNMfHQ='}]);
_stq.push([ 'clickTrackerInit', '112748289', '35163' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>