<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://coolpeppermint.wordpress.com/xmlrpc.php">

<title>July Diaries &#8211; coolpeppermint</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["EB+Garamond:r,i,b,bi:latin,latin-ext","EB+Garamond:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"EB Garamond",serif}.wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active textarea{font-family:"EB Garamond",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"EB Garamond",serif;font-weight:400;font-style:normal}.wf-active h1 small, .wf-active h2 small, .wf-active h3 small, .wf-active h4 small, .wf-active h5 small, .wf-active h6 small{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .subtitle{font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .hero-section .hero-title{font-weight:400;font-style:normal}.wf-active .home-posts-titles h2{font-weight:400;font-style:normal}.wf-active .featured-posts .entry-title{font-style:normal;font-weight:400}.wf-active .error-404 .page-title{font-style:normal;font-weight:400}.wf-active .error-404 .widget-title, .wf-active .error-404 .widgettitle{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}@media screen and (min-width: 50em){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h5{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h6{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active .home-posts-titles h2{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="coolpeppermint &raquo; Feed" href="https://coolpeppermint.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="coolpeppermint &raquo; Comments Feed" href="https://coolpeppermint.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="coolpeppermint &raquo; July Diaries Comments Feed" href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUttOxSAQ/CEpVnOqL8Zv4bJBTpdLWLDh76UkxtqmPS8kw+7Mzl74EpkKPoPP3BUWsRjriS9RBcfIWYS6Q4MieuInNKsNZOJQWjTMFhiKhWdwEUUG4pQrwkFAYjB/EiFpoYkbDFLgVbEEq6hmMVDeoSsa2rk5uUOOQs2so0P6b64pDUpIpkUS8O/xdZiGZy6LRb3a7gIyiVR3rVmvsOi1DnEH2gpAcN3IBrShVEgMwQhVB2f9Y3qLbfE/0rn57nTTs6ihZGaS1ScbeSiRRLbenC10M+11bu3fRXE0f3VI/eKkjAmIWHudLY7lr0bs2/p0H+N0extfbtP0fv8BWwYLuA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxdjF0OQDAQhC+kFg3hQZwF2VC6bZNuI25vRSLibeabHziCmr1jdAyUVLBpMS7C7IkEKWt2FBd/JBeSgQHn2cg6vuIJPp+8IslDSBMsI+MxnhD5tHgXB+rLptC6rbtKbxctMDKX?cssminify=yes' type='text/css' media='all' />
<style id='gateway-parent-styles-inline-css'>
.entry-date, .posted-on, .cat-links, .tags-links, .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNkN0KwjAMRl/IGMacPxfis3Q1q9W2KUtG2dtbdyMiTO/Oly+HQLBksJyUkqLeKJJgnnp0RqmYGYdaCVqRhcAUEo60rYMNrps+WRSdA0HJluOXEifIYXI+CRZ/dVTPKGfILJUW8R9lCN4+xt/7jhgCW6Oe00eAIRg/rqkj9YFdRbf84R1f0iWem93peNi3bdfcn4nQfNU=?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??/wp-content/themes/h4/global.css,/wp-content/mu-plugins/widgets/goodreads/css/goodreads.css?m=1431884327j&cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"42095"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"112748289","siteURL":"http:\/\/coolpeppermint.wordpress.com","xhrURL":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"79fa1c21c5","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p7D4YN-aWX","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IrExwzh/is8w1ltS2qWmr7u2tojiG4K9wue8uUbcII4eMISublOcjOYSSUAZTd0DhxI1NKzXjfIHoiqGQlKAbMmqInPJCLVO1XVyGKHyfPh6F0RWN6WnaS0GZ3qPxFP5C4MlIPTiHf/x4JY0cBdOr4asg8xkDHIW0wZo/+H3bbdbbXdv3nX0AfVNoyg=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coolpeppermint.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/" />
<link rel='shortlink' href='https://wp.me/p7D4YN-aWX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2022%2F07%2F13%2Fjuly-diaries%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2022%2F07%2F13%2Fjuly-diaries%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="July Diaries" />
<meta property="og:url" content="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/" />
<meta property="og:description" content="Journal entries in July 2022" />
<meta property="article:published_time" content="2022-07-13T22:56:08+00:00" />
<meta property="article:modified_time" content="2022-07-13T22:56:08+00:00" />
<meta property="og:site_name" content="coolpeppermint" />
<meta property="og:image" content="https://i0.wp.com/decadeofdigital.files.wordpress.com/2022/07/july-d.png?ssl=1" />
<meta property="og:image:width" content="686" />
<meta property="og:image:height" content="637" />
<meta property="og:image:alt" content="July D" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="July Diaries" />
<meta name="twitter:image" content="https://i0.wp.com/decadeofdigital.files.wordpress.com/2022/07/july-d.png?ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="July D" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://coolpeppermint.wordpress.com/osd.xml" title="coolpeppermint" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="coolpeppermint" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="memories and musings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://coolpeppermint.wordpress.com/feed/;icon-uri=https://coolpeppermint.files.wordpress.com/2021/05/cropped-peppermint.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Journal entries in July 2022" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	
			.header-bg {
			background-image: url( https://coolpeppermint.files.wordpress.com/2021/10/coolpep.png );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'gateway', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 112748289 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://coolpeppermint.files.wordpress.com/2021/05/cropped-peppermint.png?w=32" sizes="32x32" />
<link rel="icon" href="https://coolpeppermint.files.wordpress.com/2021/05/cropped-peppermint.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coolpeppermint.files.wordpress.com/2021/05/cropped-peppermint.png?w=180" />
<meta name="msapplication-TileImage" content="https://coolpeppermint.files.wordpress.com/2021/05/cropped-peppermint.png?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-42095 single-format-image customizer-styles-applied date-hidden categories-hidden tags-hidden author-hidden highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			
			<h1 class="site-title"><a href="https://coolpeppermint.wordpress.com/" rel="home">coolpeppermint</a></h1>
			<h2 class="site-description">memories and musings</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-17151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17151"><a target="_blank" rel="noopener" href="https://coolpeppermint.wordpress.com/category/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-44234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44234"><a target="_blank" rel="noopener" href="https://coolpeppermint.wordpress.com/category/art/">Art</a></li>
	<li id="menu-item-44231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44231"><a target="_blank" rel="noopener" href="https://coolpeppermint.wordpress.com/category/art/daily-art/">Daily Art</a></li>
</ul>
</li>
<li id="menu-item-22685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22685"><a href="https://coolpeppermint.wordpress.com/category/photography/">Photo</a>
<ul class="sub-menu">
	<li id="menu-item-42384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42384"><a target="_blank" rel="noopener" href="https://coolpeppermint.wordpress.com/category/photography/film/">Film</a></li>
	<li id="menu-item-49417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49417"><a target="_blank" rel="noopener" href="https://coolpeppermint.wordpress.com/category/photography/decade-of-digital/">Decade of Digital</a></li>
</ul>
</li>
<li id="menu-item-56674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56674"><a href="https://coolpeppermint.wordpress.com/category/trips/">Travel</a></li>
<li id="menu-item-53484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53484"><a href="https://coolpeppermint.wordpress.com/category/thoughts/diaries/">Diaries</a></li>
<li id="menu-item-31412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31412"><a target="_blank" rel="noopener" href="https://coolpeppermint.wordpress.com/contact/">About</a></li>
</ul></div>			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-42095" class="post-42095 post type-post status-publish format-image hentry category-diaries tag-personal tag-journal tag-diary tag-daily tag-my-life post_format-post-format-image has-post-thumbnail fallback-thumbnail">

	<header class="entry-header">
		<h3 class="entry-title">July Diaries</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-13T17:56:08-05:00">July 13, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://coolpeppermint.wordpress.com/author/coolpeppermint/">lu</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img class="aligncenter" src="https://i0.wp.com/decadeofdigital.files.wordpress.com/2022/07/july-d.png?ssl=1" alt="July D" width="686" height="637" /></p>
<p><span id="more-42095"></span></p>
<p><strong>July 13th, 2022</strong></p>
<p>Two days ago, I was seized by the sudden desire to stalk an old acquaintance. Although I have never felt any particular interest in the person or their whereabouts, at that moment, I Had To Know.</p>
<p>This is a frequent occurrence. Like nature’s call, it is as unpredictable as it is urgent. The subjects are often people I have said “hi” to in the hallways and little more. This person was one. We never had much in common. Our exchanges were superficial at best. We lived by each other ages ago, but that was about it. Indifferent, I kept to myself and vice versa.</p>
<p>I scoured the Internet for fifteen minutes. Content with my findings, I dusted my hands off and exited.</p>
<p>Yesterday morning, as I checked my feeble BeReal friends list – a hobbly 5 person entourage, all of whom I’m too uncomfortable to share photos with – I saw I had a new friend! 6 in total! How fun. Wait, what? I looked again. Blink, blink, blink. I wasn’t imagining things. There, in the new icon, was the random acquaintance I stalked yesterday.</p>
<hr />
<p>&#8230;.It happened again. Last night, I was looking up <em>another</em> old acquaintance, whom I haven’t seen in 10 years. Again: nothing beyond a superficial, albeit pleasant, connection. As I went to my usual coffeeshop, where I haven’t run into a single person, I did a double-take. There she was, tucked in the corner! I passed by two or three more times to confirm that I was not, in fact, imagining things. I wasn’t. Weirded out &#8211; but also annoyed that there were no tables available &#8211; I left.</p>
<p>&nbsp;</p>
<p><strong>July 11th, 2022</strong></p>
<p>Had a little bit (read: a lot) of time today, so I thought I would categorize roughly 200 books<strong><a href="https://www.goodreads.com/user/show/49095491-lu" target="_blank" rel="noopener"> I&#8217;ve read on Goodreads</a>. </strong></p>
<p>I categorized the titles by year. There&#8217;s 2009-2019, a foggy blob in my brain; 2020, 2021, and 2022. I also tacked a cute Goodreads box on the WordPress sidebar, which I&#8217;ve seen a few bloggers do.</p>
<p><img src="https://decadeofdigital.files.wordpress.com/2022/07/gr.png?w=748" /></p>
<p>&nbsp;</p>
<p>Thank god I had running book logs on WordPress that documented titles from long ago. I tracked books I had read from 2017-2019 and 2021.</p>
<p>I hesitated to copy over the titles from WordPress to Goodreads. I have always disliked Goodreads from the internal user side. It&#8217;s glitchy and irritating. Plus I don&#8217;t like the idea of adding people I know. However, I do like the idea of hoarding all the titles I have read for the past few years and keeping track of them, whether they&#8217;re children&#8217;s books about anthropomorphic carrots or Jungian analyses of the mind.</p>
<p>Finally, I&#8217;d be lying if I didn&#8217;t mention that I derive an unhealthy amount of pleasure from organizing things. God it&#8217;s satisfying.</p>
<p>That was the real reason.</p>
<p>&nbsp;</p>
<p><strong>July 10th, 2022</strong></p>
<p>Apparently there&#8217;s this new social media app called &#8220;BeReal.&#8221; In an effort to push back against the Inauthenticity of Instagram, the app purports to encourage Realness amongst it users. Every day, a sudden notification requests the user to share a front and back photo of what they&#8217;re doing. Users can post late, but they&#8217;re penalized: <em>Sharon Sheebs&#8217;s photo is 21 hours late,</em> it writes.</p>
<p>Admittedly, I&#8217;m curious. At the same time, I&#8217;m too old to be cool. The times have a&#8217;changed. Slang is now fully lost on me. At least millennial slang was related to the origin. Sus meant suspicious. Ghost meant to disappear. Epic fail meant a disappointment of large proportions. Boomers could reckon a guess. Now, Gen Z slang has levels of separation. References to references. Slang on slang. For instance: &#8220;she wasn&#8217;t giving.&#8221; &#8220;Giving&#8221; is synonymous with millennial slang &#8220;serving,&#8221; as in &#8220;serving looks,&#8221; as in &#8220;serving on a platter.&#8221; Thus, &#8220;I thought it would give, but it wasn&#8217;t giving&#8221; means, simply: my expectations were not reached.</p>
<p>This is all to say that I&#8217;m still trying to find an age-appropriate social media forum where I can lurk to my heart&#8217;s content, but I&#8217;m not sure that it&#8217;s BeReal, embraced by people a hair younger than me. I did download BeReal and delete it three times. But not until I peeked at who was on it. Oh, all the cool kids in college. Blah, blah, blah. In their Timberlands and shades and artsy fartsy shmarts and now new app.</p>
<p>Disheartened, I went back onto Instagram, where it dawned on me: all of these social media apps suck. Forgive the crassness, but really. If apps were body parts, Facebook would be an appendix (generally useless but quite harmful in the worst circumstance); Snapchat would be an elbow (forgotten, but occasionally appreciated); and Instagram would be, well, a fruit.</p>
<p><img src="https://decadeofdigital.files.wordpress.com/2022/07/img_6740.jpg?w=748" alt="img_6740" /></p>
<p>Alas. Our first world problems endure. Where, oh where, shall we collectively put our lives on display, inauthentic enough to soothe our vanity, authentic enough to soothe our ego? Beats me. In the meantime, as I belatedly ride the tide of social trends, I&#8217;ll be here, on WordPress, furiously describing what I had for lunch yesterday.</p>
<p>&nbsp;</p>
<p><strong>July 9th, 2022</strong></p>
<p>We went to a lakeside concert last night. I brought my new camera and stood in the grass. Le beau mentioned scooching over because of a few fire ants. Right as he did, I felt a pinch. I looked down to see a tiny brown dot scurrying around my sandal. I squashed it, but not until three bites later.</p>
<p>Today was fun. Even if I had to haul around an inflamed toe. The highlight was dancing around in the sprinkler as le beau hosed down the lawn. The grass, dry and torched by the sun, has come to resemble Justin Timberlake&#8217;s hair circa N&#8217;Sync. Other patches remain green and fluffy: the sprinkler system&#8217;s leaky. I wonder why other adults, like our parents or teachers, don&#8217;t dance in the sprinklers.</p>
<p>After the grass was mowed, the carpet vacuumed, the smoothie blended, and the quinoa cooked, we ran a few errands. Store returns, groceries (I got kiwi!), home photos, subpar boba, and BBQ family dinner. I hauled my book around, too. 12 hours of productivity, really.</p>
<p>Hm. Sometimes it feels like I&#8217;m playing house, but it&#8217;s real life instead.</p>
<p>&nbsp;</p>
<p><strong>July 8th, 2022</strong></p>
<p>Last night I stayed up to eat strawberries and watch videogames.</p>
<p>Le beau set up his two monitors on the giant beautiful wood table we thrifted back in February. We&#8217;re calling this set-up the Gaming Cafe aka GC. He&#8217;s played a game on one monitor, and I finished House of Ashes on mine. A walkthrough. I started the game last October, but never finished it.</p>
<p><img class="aligncenter" src="https://c.tenor.com/m6eemm1zbwcAAAAd/house-of-ashes.gif" alt="House Of Ashes GIF - House Of Ashes GIFs" /></p>
<p>Every Fall I anticipate the release of a new horror game by Supermassive Games. They launched an anthology series around 2018. Each game satiates my little survival horror soul, which can only take so much. (Anybody remember 2019, the year I lost to IdentityV, an iPhone 4v1 survival horror game which I fanatically played, raged at, nearly missed work over, and leveled up to 100 Survivor and 100 Hunter? No? Okay. Moving on.)</p>
<p>Ever since 2012, I have been salivating over the survival horror genre. I have not been disappointed. From Until Dawn to Beyond: Two Souls to Little Hope Horror, it has been a good decade of good games. I do wish these developers released games more frequently. I also wish there were more developers in this niche. I still think about Detroit: Become Human, which was released in 2018 by Quantic Dreams, and the scene where the misshapen robots limped out the fiery house.</p>
<p>&nbsp;</p>
<p><strong>July 7th, 2022</strong></p>
<p>Had an assignment at work today. Called the Director and set up my only Zoom call all week. Talking to her and the new hire made me sweat buckets. I tried not to seem it. It’s bizarre thinking of how sociable I used to be, and how at ease I once felt talking to pure strangers. I now channel the force of Niagara Falls when interacting with co-workers. Or anybody, for that matter. It is absolutely unbearable. Later, le beau asked  how I was feeling. Perspirational, I said.</p>
<p>&nbsp;</p>
<p><strong>July 6th, 2022</strong></p>
<p>Last night I dreamt I accidentally unleashed a wasp nest. It was pandemonium. The escalators were shut off and people were dispersing and I was running through hedges. Out of nowhere, there&#8217;d be wasps. So today, when le beau ran into my room, and said he saw the biggest wasp in our window, I smelt a whiff of dejá vù. Then I sprayed the gigantic wasp. It died heroically, its stinger in mid-air.</p>
<p>My family and I cut one of my guinea pig&#8217;s hair today. It&#8217;s an entire ordeal, grooming. One person holds the pig, another cuts his hair, while another feeds and distracts. Guinea pigs don&#8217;t sweat, which means they&#8217;re prone to heat strokes. I worry about how toasty they get. We trimmed C&#8217;s fur while he munched obliviously on bell peppers. He looked really good afterwards. B was trying to groom C, but C kept snipping at him. (I&#8217;m using letters to protect their privacy.)</p>
<p>Throughout the day I busied myself. I vowed not to consume any added sugar, and I didn&#8217;t. The only carb I consumed was a heaping plate of spaghetti and Italian sausage, but that was much needed. I felt a bit woozy, which probably explains why I don&#8217;t remember much of the day. But it was good.</p>
<p>&nbsp;</p>
<p><strong>July 4th, 2022</strong></p>
<p>It&#8217;s the 4th. Can&#8217;t say I&#8217;m the most patriotic of the bunch, if at all. Scrolling through my feed, it seems like ambivalence is a common theme.</p>
<p>The day off from work was heartily welcomed. I slept a solid 12 hours; fiddled around with my new camera; made Vietnamese coffee; melted a bar of soap on the sidewalk; cooked sugar boubon chicken and mashed; and dolled up my 2014 Macbook!</p>
<p><img src="https://i0.wp.com/decadeofdigital.files.wordpress.com/2022/07/screen.png?ssl=1" alt="Screen" /></p>
<p>Of all the things I did today, that had to be my favorite. This Mac family&#8217;s notorious for Staingate, and although I had the screen replaced in 2017, the stains returned. I finally decided to scrape it off. Buoyed by its freshness, I went ahead and erased my hard drive and reinstalled MacOS. I went from 45 GB of free space to 88GB of free space, which I am very pleased about.</p>
<p>I feel excited to wake up tomorrow. Is there a word for the opposite of existential dread? Existential desire?</p>
<p>On another note, le beau just found out: he passed the certification test!</p>
<p>&nbsp;</p>
<p><strong>July 2nd, 2022</strong></p>
<p>The camera came in on Wednesday! I’ve been fiddling with the settings and dials. Learning the way of Fujifilm. Le beau says we can return it if I don&#8217;t like it. So far, I love it.</p>
<p>We stayed home this weekend and pushed back the trip, which we were relieved about. For some reason, none of us were really feelin’ it.</p>
<p>We’ve compensated, somewhat, by getting out of the house more. Today, we went to the Viet grocery store for coffee creamer and, on a memory lane detour, my childhood daycare. Yesterday, we went to one of our favorite artsy neighborhoods and the mall. We sat at one of many pastely plastic chairs by a tropical-themed bar, eating tiny gourmet pies. I stared at the buildings, the tiles, the flowy curtains, as le beau talked about work.</p>
<p>On the way back, we passed through Main. I looked at all the buildings and busses and people, when I saw my fifth grade best friend walking to work.</p>
<p>&nbsp;</p>
<p><strong>July 1st, 2022</strong></p>
<p>Been cutting down on sugar the past few weeks. I’ve been doing surprisingly well, given my track record and intense need for sweeties. I have also been eating my gummies at warp speed. On my shelf is an alphabetized line of vitamins. Basically I&#8217;m 70.</p>
<p>I was blasting oldies music on the highway when le beau looked at me and said: the speed limit is 55 mph. I looked at my speedometer: 40 mph.</p>
<p>Stayed up last night watching memes. Giggling through the walls. Le beau caught wind that I was still awake, and we played a game of Stale Sniffs. Then we migrated to the couch and ate popcorn. I was cut off twice. Once for eating handfuls (“eat one popcorn at a time!”) and twice for dropping kernels all over the place.</p>
<p>&nbsp;</p>
<hr />
<pre><a href="https://coolpeppermint.wordpress.com/category/diaries/" target="_blank" rel="noopener">Category: Monthly Diaries</a></pre>
<div id="atatags-370373-62cfacbab41e2">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-62cfacbab41e2', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>	<div class="OUTBRAIN wa-ob-widget"
		data-ob-contentUrl="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/"
		data-widget-id="AR_1"
		data-ob-installation-key="WORDP263NC92GIANECJP6HEPM"
		data-ob-psub="entertain"
	></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112748289-42095-62cfacbab506b' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=112748289&amp;post_id=42095&amp;origin=coolpeppermint.wordpress.com&amp;obj_id=112748289-42095-62cfacbab506b' data-name='like-post-frame-112748289-42095-62cfacbab506b' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://coolpeppermint.wordpress.com/category/thoughts/diaries/" rel="category tag">Diaries</a></span><span class="tags-links">Tagged <a href="https://coolpeppermint.wordpress.com/tag/personal/" rel="tag">personal</a>, <a href="https://coolpeppermint.wordpress.com/tag/journal/" rel="tag">Journal</a>, <a href="https://coolpeppermint.wordpress.com/tag/diary/" rel="tag">diary</a>, <a href="https://coolpeppermint.wordpress.com/tag/daily/" rel="tag">daily</a>, <a href="https://coolpeppermint.wordpress.com/tag/my-life/" rel="tag">my life</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://coolpeppermint.wordpress.com/2022/07/12/work-life/" rel="prev">Work-Life</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>July Diaries</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-6851" class="comment byuser comment-author-readbetweenthelyme even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-6851" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0f5f842d8531ed0dfb2c2c60aaaec300?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://readbetweenthelyme.wordpress.com' rel='external nofollow ugc' class='url'>Read Between the Lyme</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/#comment-6851"><time datetime="2022-07-07T08:48:43-05:00">July 7, 2022 at 8:48 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Who doesn&#8217;t eat popcorn by the handfuls!?! 🙂</p>
<p id="comment-like-6851" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?like_comment=6851&#038;_wpnonce=64ee103f61" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-6851" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?replytocom=6851#respond' data-commentid="6851" data-postid="42095" data-belowelement="div-comment-6851" data-respondelement="respond" data-replyto="Reply to Read Between the Lyme" aria-label='Reply to Read Between the Lyme'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-6852" class="comment byuser comment-author-coolpeppermint bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-6852" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5f98c39411bf5b5e5af6207d60a4c5ac?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://coolpeppermint.wordpress.com' rel='external nofollow ugc' class='url'>lu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/#comment-6852"><time datetime="2022-07-07T10:19:20-05:00">July 7, 2022 at 10:19 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This comment made me laugh. You&#8217;re absolutely right! </p>
<p id="comment-like-6852" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?like_comment=6852&#038;_wpnonce=5a49448fb0" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-6852" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?replytocom=6852#respond' data-commentid="6852" data-postid="42095" data-belowelement="div-comment-6852" data-respondelement="respond" data-replyto="Reply to lu" aria-label='Reply to lu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6856" class="comment byuser comment-author-themonchingsguide even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-6856" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b399fa2c3761f7a2d6e0bc3dd26f398c?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://themonchingsguide.wordpress.com' rel='external nofollow ugc' class='url'>Monch Weller</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/#comment-6856"><time datetime="2022-07-10T22:33:29-05:00">July 10, 2022 at 10:33 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Authenticity&#8221; over putting another pair of manacles on your legs. I pity the younger generation enslaved by social media apps.</p>
<p id="comment-like-6856" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?like_comment=6856&#038;_wpnonce=0f2ec04407" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-6856" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?replytocom=6856#respond' data-commentid="6856" data-postid="42095" data-belowelement="div-comment-6856" data-respondelement="respond" data-replyto="Reply to Monch Weller" aria-label='Reply to Monch Weller'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-6857" class="comment byuser comment-author-coolpeppermint bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-6857" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5f98c39411bf5b5e5af6207d60a4c5ac?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://coolpeppermint.wordpress.com' rel='external nofollow ugc' class='url'>lu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/#comment-6857"><time datetime="2022-07-10T22:47:32-05:00">July 10, 2022 at 10:47 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>😭</p>
<p id="comment-like-6857" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?like_comment=6857&#038;_wpnonce=1535f81103" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-6857" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?replytocom=6857#respond' data-commentid="6857" data-postid="42095" data-belowelement="div-comment-6857" data-respondelement="respond" data-replyto="Reply to lu" aria-label='Reply to lu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6891" class="comment byuser comment-author-dustypromises even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-6891" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2eb4ec1a5163b90bbfef37f271e5c480?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://lennofspades.com' rel='external nofollow ugc' class='url'>Lenn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/#comment-6891"><time datetime="2022-07-11T21:56:46-05:00">July 11, 2022 at 9:56 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Added you on Goodreads! Would love to compare titles and share thoughts with you. Also, I love reading your posts/updates. Would just like to mention that some of the photos from this thread doesn&#8217;t seem to appear on my side. Probably a WordPress issue though. Xo!</p>
<p id="comment-like-6891" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?like_comment=6891&#038;_wpnonce=2d1238e9f3" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-6891" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?replytocom=6891#respond' data-commentid="6891" data-postid="42095" data-belowelement="div-comment-6891" data-respondelement="respond" data-replyto="Reply to Lenn" aria-label='Reply to Lenn'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-6893" class="comment byuser comment-author-coolpeppermint bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-6893" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5f98c39411bf5b5e5af6207d60a4c5ac?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://coolpeppermint.wordpress.com' rel='external nofollow ugc' class='url'>lu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/#comment-6893"><time datetime="2022-07-12T23:24:57-05:00">July 12, 2022 at 11:24 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yay! You&#8217;ll be my first Goodreads friend. And thanks for letting me know 🙂 Hopefully it is fixed by now?</p>
<p id="comment-like-6893" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?like_comment=6893&#038;_wpnonce=437e551801" class="comment-like-link needs-login" rel="nofollow" data-blog="112748289"><span>Like</span></a><span id="comment-like-count-6893" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/?replytocom=6893#respond' data-commentid="6893" data-postid="42095" data-belowelement="div-comment-6893" data-respondelement="respond" data-replyto="Reply to lu" aria-label='Reply to lu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/13/july-diaries/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://coolpeppermint.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ca3ad978c0" /><input type="hidden" name="_wp_http_referer" value="/2022/07/13/july-diaries/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42095' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4919471013" /></p>
<input type="hidden" name="genseq" value="1657777338" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="111"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="block-48" class="widget widget_block">
<div class="wp-block-media-text alignwide has-media-on-the-right is-stacked-on-mobile" style="grid-template-columns:auto 42%;"><figure class="wp-block-media-text__media"><img loading="lazy" width="974" height="1190" src="https://coolpeppermint.files.wordpress.com/2022/06/screen-shot-2022-06-22-at-8.55.48-pm.png?w=748" alt="" class="wp-image-57284 size-full" /></figure><div class="wp-block-media-text__content">
<p>Hello! I'm Lu. Welcome to my small corner of the Internet, where I ramble and document memories &amp; musings.</p>
</div></div>
</aside><aside id="follow_button_widget-79" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://coolpeppermint.wordpress.com" data-blog="112748289" data-lang="en" data-show-follower-count="true">Follow coolpeppermint on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog-stats-74" class="widget widget_blog-stats"><h1 class="widget-title">Visitors</h1>		<ul>
			<li>74,009 views</li>
		</ul>
		</aside><aside id="block-44" class="widget widget_block widget_archive"><div class=" wp-block-archives-dropdown wp-block-archives"><label for="wp-block-archives-1">Archives</label>
	<select id="wp-block-archives-1" name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
	<option value="">Select Month</option>	<option value='https://coolpeppermint.wordpress.com/2022/07/'> July 2022 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2022/06/'> June 2022 &nbsp;(6)</option>
	<option value='https://coolpeppermint.wordpress.com/2022/05/'> May 2022 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2022/04/'> April 2022 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2022/03/'> March 2022 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2022/02/'> February 2022 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2022/01/'> January 2022 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/12/'> December 2021 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/11/'> November 2021 &nbsp;(8)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/10/'> October 2021 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/09/'> September 2021 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/08/'> August 2021 &nbsp;(7)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/07/'> July 2021 &nbsp;(6)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/06/'> June 2021 &nbsp;(8)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/05/'> May 2021 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/04/'> April 2021 &nbsp;(7)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/03/'> March 2021 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/02/'> February 2021 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2021/01/'> January 2021 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/12/'> December 2020 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/11/'> November 2020 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/10/'> October 2020 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/09/'> September 2020 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/08/'> August 2020 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/07/'> July 2020 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/06/'> June 2020 &nbsp;(1)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/05/'> May 2020 &nbsp;(2)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/03/'> March 2020 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/02/'> February 2020 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/12/'> December 2019 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/11/'> November 2019 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/10/'> October 2019 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/09/'> September 2019 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/08/'> August 2019 &nbsp;(7)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/07/'> July 2019 &nbsp;(6)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/05/'> May 2019 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/04/'> April 2019 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/02/'> February 2019 &nbsp;(1)</option>
	<option value='https://coolpeppermint.wordpress.com/2019/01/'> January 2019 &nbsp;(1)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/12/'> December 2018 &nbsp;(2)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/11/'> November 2018 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/10/'> October 2018 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/09/'> September 2018 &nbsp;(6)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/08/'> August 2018 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/04/'> April 2018 &nbsp;(7)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/03/'> March 2018 &nbsp;(6)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/02/'> February 2018 &nbsp;(2)</option>
	<option value='https://coolpeppermint.wordpress.com/2018/01/'> January 2018 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/11/'> November 2017 &nbsp;(6)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/10/'> October 2017 &nbsp;(9)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/07/'> July 2017 &nbsp;(10)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://coolpeppermint.wordpress.com/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://coolpeppermint.wordpress.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://coolpeppermint.wordpress.com/2016/09/'> September 2016 &nbsp;(7)</option>
	<option value='https://coolpeppermint.wordpress.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://coolpeppermint.wordpress.com/2016/07/'> July 2016 &nbsp;(5)</option>
	<option value='https://coolpeppermint.wordpress.com/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://coolpeppermint.wordpress.com/2016/03/'> March 2016 &nbsp;(1)</option>
</select></div></aside><aside id="top-posts-61" class="widget widget_top-posts"><h1 class="widget-title">Top Posts </h1><ul><li><a href="https://coolpeppermint.wordpress.com/2016/08/01/writing/" class="bump-view" data-bump-view="tp">Writing</a></li><li><a href="https://coolpeppermint.wordpress.com/2016/03/29/1313/" class="bump-view" data-bump-view="tp">2:04 AM</a></li><li><a href="https://coolpeppermint.wordpress.com/2017/08/29/100-books-reading-challenge/" class="bump-view" data-bump-view="tp">100 Books Reading Challenge</a></li><li><a href="https://coolpeppermint.wordpress.com/2020/08/28/digitalpainting/" class="bump-view" data-bump-view="tp">A Year of Digital Painting</a></li><li><a href="https://coolpeppermint.wordpress.com/2016/07/23/china/" class="bump-view" data-bump-view="tp">Jiangyin, China</a></li><li><a href="https://coolpeppermint.wordpress.com/2022/06/04/youve-got-a-blogger-in-me/" class="bump-view" data-bump-view="tp">You&#039;ve Got a Blogger in Me</a></li><li><a href="https://coolpeppermint.wordpress.com/2022/06/20/56886/" class="bump-view" data-bump-view="tp">Daily Portrait Challenge</a></li><li><a href="https://coolpeppermint.wordpress.com/2016/07/25/reading/" class="bump-view" data-bump-view="tp">Reading</a></li><li><a href="https://coolpeppermint.wordpress.com/2017/12/28/let-it-snow/" class="bump-view" data-bump-view="tp">Let It Snow</a></li><li><a href="https://coolpeppermint.wordpress.com/2022/03/05/film-film-film/" class="bump-view" data-bump-view="tp">B&amp;W Film</a></li></ul></aside><aside id="media_gallery-54" class="widget widget_media_gallery"><h1 class="widget-title">Art</h1><div data-carousel-extra='{"blog_id":112748289,"permalink":"https:\/\/coolpeppermint.wordpress.com\/2022\/07\/13\/july-diaries\/"}' id='gallery-42095-1' class='gallery galleryid-42095 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg'><img width="748" height="1025" src="https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg?w=748&amp;h=1025 748w, https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg?w=109&amp;h=150 109w, https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg?w=219&amp;h=300 219w, https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg?w=768&amp;h=1052 768w, https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg 1178w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="44456" data-permalink="https://coolpeppermint.wordpress.com/2021/03/05/nothing-gold-can-stay/img_1445/" data-orig-file="https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg" data-orig-size="1178,1614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mountain" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg?w=219" data-large-file="https://coolpeppermint.files.wordpress.com/2021/03/img_1445.jpg?w=748" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://coolpeppermint.files.wordpress.com/2017/05/87.jpg'><img width="748" height="995" src="https://coolpeppermint.files.wordpress.com/2017/05/87.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2017/05/87.jpg?w=748&amp;h=995 748w, https://coolpeppermint.files.wordpress.com/2017/05/87.jpg?w=113&amp;h=150 113w, https://coolpeppermint.files.wordpress.com/2017/05/87.jpg?w=225&amp;h=300 225w, https://coolpeppermint.files.wordpress.com/2017/05/87.jpg?w=768&amp;h=1022 768w, https://coolpeppermint.files.wordpress.com/2017/05/87.jpg 923w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="25973" data-permalink="https://coolpeppermint.wordpress.com/87-2/" data-orig-file="https://coolpeppermint.files.wordpress.com/2017/05/87.jpg" data-orig-size="923,1228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bridge" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2017/05/87.jpg?w=225" data-large-file="https://coolpeppermint.files.wordpress.com/2017/05/87.jpg?w=748" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg'><img width="748" height="987" src="https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg?w=748&amp;h=987 748w, https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg?w=114&amp;h=150 114w, https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg?w=227&amp;h=300 227w, https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg?w=768&amp;h=1014 768w, https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg 829w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="39540" data-permalink="https://coolpeppermint.wordpress.com/skies/" data-orig-file="https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg" data-orig-size="829,1094" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="skies" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg?w=227" data-large-file="https://coolpeppermint.files.wordpress.com/2019/03/skies.jpg?w=748" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg'><img width="748" height="1131" src="https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg?w=748&amp;h=1131 748w, https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg?w=1496&amp;h=2262 1496w, https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg?w=99&amp;h=150 99w, https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg?w=198&amp;h=300 198w, https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg?w=768&amp;h=1161 768w, https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg?w=677&amp;h=1024 677w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="41864" data-permalink="https://coolpeppermint.wordpress.com/window/" data-orig-file="https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg" data-orig-size="2387,3610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586375540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="window" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg?w=198" data-large-file="https://coolpeppermint.files.wordpress.com/2020/06/window.jpeg?w=677" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg'><img width="748" height="1143" src="https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg?w=748&amp;h=1143 748w, https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg?w=98&amp;h=150 98w, https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg?w=196&amp;h=300 196w, https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg?w=768&amp;h=1173 768w, https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg?w=670&amp;h=1024 670w, https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg 1458w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="41390" data-permalink="https://coolpeppermint.wordpress.com/img_3033_polarr/" data-orig-file="https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg" data-orig-size="1458,2227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lemon" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg?w=196" data-large-file="https://coolpeppermint.files.wordpress.com/2020/04/img_3033_polarr.jpg?w=670" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg'><img width="748" height="906" src="https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg?w=748&amp;h=906 748w, https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg?w=124&amp;h=150 124w, https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg?w=248&amp;h=300 248w, https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg?w=768&amp;h=930 768w, https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg?w=845&amp;h=1024 845w, https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg 1248w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="44206" data-permalink="https://coolpeppermint.wordpress.com/img_1033/" data-orig-file="https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg" data-orig-size="1248,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="greece" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg?w=248" data-large-file="https://coolpeppermint.files.wordpress.com/2021/01/img_1033.jpg?w=748" /></a>
			</div></figure>
		</div>
</aside><aside id="calendar-82" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://coolpeppermint.wordpress.com/2022/07/03/" aria-label="Posts published on July 3, 2022">3</a></td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td><a href="https://coolpeppermint.wordpress.com/2022/07/07/" aria-label="Posts published on July 7, 2022">7</a></td><td>8</td><td>9</td><td><a href="https://coolpeppermint.wordpress.com/2022/07/10/" aria-label="Posts published on July 10, 2022">10</a></td>
	</tr>
	<tr>
		<td>11</td><td><a href="https://coolpeppermint.wordpress.com/2022/07/12/" aria-label="Posts published on July 12, 2022">12</a></td><td id="today"><a href="https://coolpeppermint.wordpress.com/2022/07/13/" aria-label="Posts published on July 13, 2022">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://coolpeppermint.wordpress.com/2022/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>
		<aside id="recent-posts-73" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/" aria-current="page">July Diaries</a>
									</li>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/07/12/work-life/">Work-Life</a>
									</li>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/07/10/ants-life/">Ant&#8217;s Life</a>
									</li>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/07/07/maybe-its-ming-maybe-its-maybelline/">Maybe it’s Ming. Maybe it’s&nbsp;Maybelline.</a>
									</li>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/07/03/halfway-thru-twenty-two/">Halfway Thru Twenty&nbsp;Two</a>
									</li>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/06/28/june-diaries/">Protected: June Diaries</a>
									</li>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/06/27/summertime-sadness-35mm-film/">Summertime Sadness [35mm&nbsp;Film]</a>
									</li>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/06/20/56886/">Daily Portrait Challenge</a>
									</li>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/06/06/schools-out/">School&#8217;s Out</a>
									</li>
											<li>
					<a href="https://coolpeppermint.wordpress.com/2022/06/04/youve-got-a-blogger-in-me/">You&#8217;ve Got a Blogger in&nbsp;Me</a>
									</li>
					</ul>

		</aside><aside id="media_gallery-49" class="widget widget_media_gallery"><h1 class="widget-title">35mm Film</h1><div data-carousel-extra='{"blog_id":112748289,"permalink":"https:\/\/coolpeppermint.wordpress.com\/2022\/07\/13\/july-diaries\/"}' id='gallery-42095-2' class='gallery galleryid-42095 gallery-columns-1 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://coolpeppermint.wordpress.com/022_04a/'><img width="748" height="499" src="https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg?w=748&amp;h=499 748w, https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg?w=1496&amp;h=998 1496w, https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg?w=150&amp;h=100 150w, https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg?w=300&amp;h=200 300w, https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg?w=768&amp;h=512 768w, https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="22383" data-permalink="https://coolpeppermint.wordpress.com/022_04a/" data-orig-file="https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg" data-orig-size="3072,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obscure sorrow" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg?w=300" data-large-file="https://coolpeppermint.files.wordpress.com/2017/02/022_04a.jpg?w=748" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://coolpeppermint.wordpress.com/023_03a/'><img width="748" height="499" src="https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg?w=748&amp;h=499 748w, https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg?w=1496&amp;h=998 1496w, https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg?w=150&amp;h=100 150w, https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg?w=300&amp;h=200 300w, https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg?w=768&amp;h=512 768w, https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="22381" data-permalink="https://coolpeppermint.wordpress.com/023_03a/" data-orig-file="https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg" data-orig-size="3072,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="figure" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg?w=300" data-large-file="https://coolpeppermint.files.wordpress.com/2017/02/023_03a.jpg?w=748" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://coolpeppermint.wordpress.com/019_07a/'><img width="748" height="499" src="https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg?w=748&amp;h=499 748w, https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg?w=1496&amp;h=998 1496w, https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg?w=150&amp;h=100 150w, https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg?w=300&amp;h=200 300w, https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg?w=768&amp;h=512 768w, https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="22378" data-permalink="https://coolpeppermint.wordpress.com/019_07a/" data-orig-file="https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg" data-orig-size="3072,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="neighorhood" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg?w=300" data-large-file="https://coolpeppermint.files.wordpress.com/2017/02/019_07a.jpg?w=748" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://coolpeppermint.wordpress.com/?attachment_id=43476'><img width="748" height="1176" src="https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg?w=748&amp;h=1176 748w, https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg?w=95&amp;h=150 95w, https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg?w=191&amp;h=300 191w, https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg?w=768&amp;h=1207 768w, https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg?w=651&amp;h=1024 651w, https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg 1161w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="43476" data-permalink="https://coolpeppermint.wordpress.com/?attachment_id=43476" data-orig-file="https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg" data-orig-size="1161,1825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img162" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg?w=191" data-large-file="https://coolpeppermint.files.wordpress.com/2020/10/img162.jpg?w=651" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://coolpeppermint.wordpress.com/?attachment_id=43478'><img width="748" height="1176" src="https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg?w=748&amp;h=1176 748w, https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg?w=95&amp;h=150 95w, https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg?w=191&amp;h=300 191w, https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg?w=768&amp;h=1207 768w, https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg?w=651&amp;h=1024 651w, https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg 1161w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="43478" data-permalink="https://coolpeppermint.wordpress.com/?attachment_id=43478" data-orig-file="https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg" data-orig-size="1161,1825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img164" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg?w=191" data-large-file="https://coolpeppermint.files.wordpress.com/2020/10/img164.jpg?w=651" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://coolpeppermint.wordpress.com/009_17a-2/'><img width="748" height="1122" src="https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg?w=748&amp;h=1122 748w, https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg?w=1496&amp;h=2244 1496w, https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg?w=100&amp;h=150 100w, https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg?w=200&amp;h=300 200w, https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg?w=768&amp;h=1152 768w, https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg?w=683&amp;h=1024 683w" sizes="(max-width: 748px) 100vw, 748px" data-attachment-id="39960" data-permalink="https://coolpeppermint.wordpress.com/009_17a-2/" data-orig-file="https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg" data-orig-size="2048,3072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="009_17a 2" data-image-description="" data-image-caption="" data-medium-file="https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg?w=200" data-large-file="https://coolpeppermint.files.wordpress.com/2019/05/009_17a-2.jpg?w=683" /></a>
			</div></figure>
		</div>
</aside><aside id="categories-39" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://coolpeppermint.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="177">Art&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="368592">&nbsp;&nbsp;&nbsp;Daily Art&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="436">Photography&nbsp;&nbsp;(37)</option>
	<option class="level-1" value="225517796">&nbsp;&nbsp;&nbsp;Decade of Digital&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="524">&nbsp;&nbsp;&nbsp;Film&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="1278827">&nbsp;&nbsp;&nbsp;Photo Diaries&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="563">Thoughts&nbsp;&nbsp;(236)</option>
	<option class="level-1" value="7481">&nbsp;&nbsp;&nbsp;Diaries&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1300">Trips&nbsp;&nbsp;(25)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="block-23" class="widget widget_block">
<h3></h3>
</aside><aside id="wp_tag_cloud-17" class="widget wp_widget_tag_cloud"><h1 class="widget-title"></h1><a href="https://coolpeppermint.wordpress.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-1" style="font-size: 13.95pt;" aria-label="Art (125 items)">Art</a>
<a href="https://coolpeppermint.wordpress.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-2" style="font-size: 10.1pt;" aria-label="blogging (97 items)">blogging</a>
<a href="https://coolpeppermint.wordpress.com/tag/diary/" class="tag-cloud-link tag-link-3128 tag-link-position-3" style="font-size: 10.45pt;" aria-label="diary (98 items)">diary</a>
<a href="https://coolpeppermint.wordpress.com/tag/journal/" class="tag-cloud-link tag-link-96 tag-link-position-4" style="font-size: 17.8pt;" aria-label="Journal (161 items)">Journal</a>
<a href="https://coolpeppermint.wordpress.com/tag/life/" class="tag-cloud-link tag-link-124 tag-link-position-5" style="font-size: 16.4pt;" aria-label="life (147 items)">life</a>
<a href="https://coolpeppermint.wordpress.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-6" style="font-size: 21.65pt;" aria-label="personal (207 items)">personal</a>
<a href="https://coolpeppermint.wordpress.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-7" style="font-size: 8pt;" aria-label="Photography (85 items)">Photography</a>
<a href="https://coolpeppermint.wordpress.com/tag/thoughts/" class="tag-cloud-link tag-link-563 tag-link-position-8" style="font-size: 19.2pt;" aria-label="Thoughts (176 items)">Thoughts</a>
<a href="https://coolpeppermint.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-9" style="font-size: 22pt;" aria-label="Writing (212 items)">Writing</a></aside><aside id="flickr-5" class="widget widget_flickr"><h1 class="widget-title">Flickr Photography</h1><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-large">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/181856155@N06/52176927897/"><img src="https://live.staticflickr.com/65535/52176927897_04d0d97b48_b.jpg" alt="" title=""  /></a><a href="https://www.flickr.com/photos/181856155@N06/52177955436/"><img src="https://live.staticflickr.com/65535/52177955436_20a4b7357a_b.jpg" alt="" title=""  /></a><a href="https://www.flickr.com/photos/181856155@N06/52178446110/"><img src="https://live.staticflickr.com/65535/52178446110_ede0064bfa_b.jpg" alt="" title=""  /></a><a href="https://www.flickr.com/photos/181856155@N06/52177954686/"><img src="https://live.staticflickr.com/65535/52177954686_8c8f4573ba_b.jpg" alt="" title=""  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/181856155@N06/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside><aside id="wpcom-goodreads-17" class="widget widget_goodreads"><h1 class="widget-title">Goodreads</h1><div class="gr_custom_widget" id="gr_custom_widget_49095491_read"></div>
<script src="https://www.goodreads.com/review/custom_widget/49095491.Goodreads:%20read?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=read&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=49095491_read"></script>
</aside><aside id="block-43" class="widget widget_block widget_text">
<p></p>
</aside><aside id="block-34" class="widget widget_block widget_search"><form role="search" method="get" action="https://coolpeppermint.wordpress.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-2" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-2" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button wp-element-button"  >Search</button></div></form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="statcounter_image" style="display:inline;"><a title="Web Analytics" href="https://statcounter.com/" class="statcounter"><img src="https://c.statcounter.com/11208801/0/6d3f2ddb/1/" alt="Web Analytics" /></a></div></div></aside>			<div id="atatags-286348-62cfacbae971b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-62cfacbae971b',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202228z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0f5f842d8531ed0dfb2c2c60aaaec300">
	</div>
	<div class="grofile-hash-map-5f98c39411bf5b5e5af6207d60a4c5ac">
	</div>
	<div class="grofile-hash-map-b399fa2c3761f7a2d6e0bc3dd26f398c">
	</div>
	<div class="grofile-hash-map-2eb4ec1a5163b90bbfef37f271e5c480">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/coolpeppermint.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?action=logout&_wpnonce=e27d3db334","homeURL":"https:\/\/coolpeppermint.wordpress.com\/","postID":"42095","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>		<script type="text/javascript">
		( function() {
			function init() {
				document.body.addEventListener( 'is.post-load', function() {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
		</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-gateway actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://coolpeppermint.wordpress.com">
				<img alt='' src='https://coolpeppermint.files.wordpress.com/2021/05/cropped-peppermint.png?w=50' class='avatar avatar-50' height='50' width='50' />				coolpeppermint			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 3,293 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="112748289" />
										<input type="hidden" name="source" value="https://coolpeppermint.wordpress.com/2022/07/13/july-diaries/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="ff818e6311" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2022%2F07%2F13%2Fjuly-diaries%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://coolpeppermint.wordpress.com">
				<img alt='' src='https://coolpeppermint.files.wordpress.com/2021/05/cropped-peppermint.png?w=50' class='avatar avatar-50' height='50' width='50' />				coolpeppermint			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://coolpeppermint.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2022%2F07%2F13%2Fjuly-diaries%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2022%2F07%2F13%2Fjuly-diaries%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p7D4YN-aWX">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/112748289/posts/42095">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/coolpeppermint.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0260ecd177","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/coolpeppermint.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoolpeppermint.wordpress.com%2F2022%2F07%2F13%2Fjuly-diaries%2F","blog_id":"112748289","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=112748289&v=wpcom&tz=-5&user_id=0&subd=coolpeppermint","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUFtOw0AMvBDutkJB9ANxFOTsOqmzT/bRtLfHUFFKKkX9W49nZsej5gQ6hkqhqqkoQ0fWlE6bqTypm5VvkFwbORQ1sxmpFkVNttEygcNZVfLJYaUFvuLj2Ar7s1GjAwbjKK+QdfReILiIpgWwFNYDeaGl1qtRMs14/pYEPLKMHMNj/GI5iX+wMETdCgx8rYWDds38T5IpufPG8537zRloZA89ZuWxVMrygppR27sTehfHv8pjNmgKaIelXH6NrfYZxcxFNKvVoeXiqcLzZqs+JPgVGPIP2azVjjm2Qk5NVJPEhF/gAQ3MSapZjKJ792+7l6577bb73X76AvIj758='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://coolpeppermint.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112748289','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'112748289','v':'wpcom','tz':'-5','user_id':'0','post':'42095','subd':'coolpeppermint'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9HVFVdWmJMUlosfC9SUTkvenBrMTAlWWRqY3hUa255alU/ejJiUDB5azJtdkxHLHVERkY9U1RdWzhEQjErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2o2SFljckotS2ctbDAtWDNKZGhCTkxNdUFtcnBDP0MmOVJJWjg1OFQ5WXMxU2N5L1g5VkFZM3I3bkt5ZE9nTF9sRixUZ1omUXhTVXgzLj0uSXdMbElVLDVsbElbeDBFczksNHldNW42UzNna0pBYTQ5MkxWVFZMJWFVajFrR3BzM1Fab0xuaEhVMTNTUDRbWDlGZFFxOXRCSi4ucH5kdkppL0t0XUN0'}]);
_stq.push([ 'clickTrackerInit', '112748289', '42095' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
